Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 8
Registered: ‎10-04-2010
My Device: BlackBerry Bold 9700
My Carrier: Maxis

BlackBerry Bold 9700® | Error Updating Latest Device Software™ - Version 5.0.0.862 (Bundle 1446)

Dear Admin,

An error has occurred while downloading software for your device. Please verify your internet connection or try again later, if the problem persists.

NOTE: Trying to update my Software Device Bold 9700. New Version 5.0.0.862 (Bundle 1446)

Current Version 5.0.0.586 (Bundle 994) - Please HELP...!!!

Regards,
Azam Dato Mohd
Forums Veteran I
Posts: 2,119
Registered: ‎08-07-2010
My Device: Bold 9900, Playbook , HS-700 headset
My Carrier: Rogers

Re: BlackBerry Bold 9700® | Error Updating Latest Device Software™ - Version 5.0.0.862 (Bundle 1446)

Hiya!

 How are you trying the update? from your device?

If so, try the update via desktop manager, it is more reliable.

-------------------------------------------------------------------------------------
1). Please thank those who help you by clicking the Like Button beside the 'Reply' button.
2). If your issue has been solved, please resolve it by marking "Accept as Solution" on the correct post!
3). Remember to have fun! We are all in this together!
4). Follow me on Follow Raelic1337 on Twitter

Trusted Contributor
Posts: 229
Registered: ‎10-01-2010
My Device: Z10
My Carrier: Bell Mobility

Re: BlackBerry Bold 9700® | Error Updating Latest Device Software™ - Version 5.0.0.862 (Bundle 1446)

New Contributor
Posts: 8
Registered: ‎10-04-2010
My Device: BlackBerry Bold 9700
My Carrier: Maxis

Re: BlackBerry Bold 9700® | Error Updating Latest Device Software™ - Version 5.0.0.862 (Bundle 1446)

[ Edited ]

Carrier: MAXIS

Country: Malaysia

Method Update: Through Desktop Software & OS Package AppLoader

 

Please & thanks for assisting me...



Regards,
Azam Dato Mohd
New Contributor
Posts: 8
Registered: ‎10-04-2010
My Device: BlackBerry Bold 9700
My Carrier: Maxis

Re: BlackBerry Bold 9700® | Error Updating Latest Device Software™ - Version 5.0.0.862 (Bundle 1446)

Forbidden

You don't have permission to access /BlackBerry-Bold-9700-smartphone/bold-9700-update-5-0-0-862/td-p/597868 on this server.

 

Hi Mike... Tried the link but message as above...

Regards,
Azam Dato Mohd
New Contributor
Posts: 8
Registered: ‎10-04-2010
My Device: BlackBerry Bold 9700
My Carrier: Maxis

Re: BlackBerry Bold 9700® | Error Updating Latest Device Software™ - Version 5.0.0.862 (Bundle 1446)

The Error still shows...

 

"An error has occurred while downloading software for your device.  Please verify your Internet connection or try again later, if the problem persists."

Regards,
Azam Dato Mohd
Highlighted
Trusted Contributor
Posts: 229
Registered: ‎10-01-2010
My Device: Z10
My Carrier: Bell Mobility

Re: BlackBerry Bold 9700® | Error Updating Latest Device Software™ - Version 5.0.0.862 (Bundle 1446)

 


AzamDatoMohd wrote:

The Error still shows...

 

"An error has occurred while downloading software for your device.  Please verify your Internet connection or try again later, if the problem persists."


Try Blackberry.com support site:  http://ca.blackberry.com/update/

 

 

You may want to hold off for the next update as the .862 release was, in many users opinions not very productive. Have a look through this board as there's lots of information regarding that on other threads here.