Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 5
Registered: ‎01-16-2012
My Device: Bold 9900
My Carrier: Rogers

BlackBerry Desktop Software failed to validate your BlackBerry device update - Aborting install due to validation failure. Some packages contained unsatisfactory dependencies.

I have a Bold 9900 and using Blackberry Desktop Software on Mac.

How do I deal with this problem?

Thank you.

Retired
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: BlackBerry Desktop Software failed to validate your BlackBerry device update - Aborting install due to validation failure. Some packages contained unsatisfactory dependencies.

Hey mrjykim,

Welcome to the BlackBerry Support Community Forums.

 

Follow the steps in this KB article to resolve the issue:  www.blackberry.com/btsc/KB28289


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



New Contributor
Posts: 5
Registered: ‎01-16-2012
My Device: Bold 9900
My Carrier: Rogers

Re: BlackBerry Desktop Software failed to validate your BlackBerry device update - Aborting install due to validation failure. Some packages contained unsatisfactory dependencies.

I tried this method already. The problem is that there is no such thing as 'BlackBerryDesktop' but instead I just have 'BlackBerry'. And also, there are no 'Logs' either.
New Member
Posts: 1
Registered: ‎01-22-2012
My Device: Blackberry Bold
My Carrier: Celcom

Re: BlackBerry Desktop Software failed to validate your BlackBerry device update - Aborting install due to validation failure. Some packages contained unsatisfactory dependencies.

Hi, I'm having the same issue. I also tried to follow the steps in the other post but failed to even find the library folder. Please help! 

New Contributor
Posts: 5
Registered: ‎01-16-2012
My Device: Bold 9900
My Carrier: Rogers

Re: BlackBerry Desktop Software failed to validate your BlackBerry device update - Aborting install due to validation failure. Some packages contained unsatisfactory dependencies.

Hi mishmish91. My phone is working fine now. I did security wipe and set my phone to factory default and it worked. What a pain in the **bleep**. Good luck.
New Contributor
Posts: 3
Registered: ‎03-01-2012
My Device: Blackberry Bold 9930
My Carrier: Sprint

Re: BlackBerry Desktop Software failed to validate your BlackBerry device update - Aborting install due to validation failure. Some packages contained unsatisfactory dependencies.

I am having the exact same problem. I am so pissed right now it is beyond me. Has there been any answer to this?

New Contributor
Posts: 3
Registered: ‎03-01-2012
My Device: Blackberry Bold 9930
My Carrier: Sprint

Re: BlackBerry Desktop Software failed to validate your BlackBerry device update - Aborting install due to validation failure. Some packages contained unsatisfactory dependencies.

I tried this. it didn't work. just caused me more problems...