Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 7
Registered: ‎11-11-2012
My Device: Torch 9810, PlayBook
My Carrier: Play

BlackBerry Protect problem

I've installed BB protect and linked it to my account.
Backup & restore works fine, but device is not visible on protect portal.

Elite II
Posts: 8,978
Registered: ‎01-05-2009
My Device: BlackBerry Z30
My Carrier: Rogers

Re: BlackBerry Protect problem

Did you check the box that allows the device's location to be viewed from a PC?


Cheers. Smiley Happy

- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



New Contributor
Posts: 7
Registered: ‎11-11-2012
My Device: Torch 9810, PlayBook
My Carrier: Play

Re: BlackBerry Protect problem

Unfortunately: yes.
Elite II
Posts: 8,978
Registered: ‎01-05-2009
My Device: BlackBerry Z30
My Carrier: Rogers

Re: BlackBerry Protect problem

I'll just give you generic information that helps in a variety of different situations.  If none of what I say does the trick, post back and we'll dig deeper.

First, remove your battery while your phone is powered on then replace it.  Once your phone boots up, try again to access this feature within the BlackBerry Protect site.

Secondly, if the first suggestion doesn't pan out, uninstall BlackBerry Protect then reinstall it.

 

 

Give those two suggestions a shot and post back with your results.  Smiley Happy


- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



Highlighted
New Contributor
Posts: 7
Registered: ‎11-11-2012
My Device: Torch 9810, PlayBook
My Carrier: Play

Re: BlackBerry Protect problem

"Have you tried turning it on and off again?"
Yes, I've just tried.