Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 4
Registered: ‎02-28-2014
My Device: blackberry bold 9900
My Carrier: virgin
Accepted Solution

Blackberry Bold 9900, unable to scroll down

I've been having this issue for several weeks now, I've tried looking at forums but I've been unable to find a decent fix for the issue. 

 

I can't scroll down or up using the trackpad. I did a self diagnositics test and the trackpad seems to be working fine. I can see the highlighted icons as I move the trackpad left, right, up and down, but as I move the cursor down, the screen doesn't seem to follow. I've tried doing a battery pull, increasing my trackpad sensitivity, factory reset but none of these work. If I try to manually move the menu down by using the touch screen, it works but is extremely laggy. I don't have many applications on there apart from the standard apps which came preinstalled, and I downloaded Facebook, twitter and natwest.

 

Any suggestions?

 

Phone: Blackberry Bold 9900

Software Version: 7.1.0 Bundle: 2061

 

New Contributor
Posts: 4
Registered: ‎02-28-2014
My Device: blackberry bold 9900
My Carrier: virgin

Re: Blackberry Bold 9900, unable to scroll down

I connected my phone to the computer and discovered some apps were out of date. I'm currently updating them to see if it makes a difference. 

New Contributor
Posts: 4
Registered: ‎02-28-2014
My Device: blackberry bold 9900
My Carrier: virgin

Re: Blackberry Bold 9900, unable to scroll down

didn't work

New Contributor
Posts: 4
Registered: ‎02-28-2014
My Device: blackberry bold 9900
My Carrier: virgin

Re: Blackberry Bold 9900, unable to scroll down

After messing around for the whole day yesterday, I somehow managed to get it to work.

Here is what I did in case anyone else has the same problem.

 

I first did a factory reset, deleted all apps and settings. Then I connected the phone to my computer, installed the desktop program and installed the earliest version of the OS on my phone. This still didn't work, so I rebooted the phone in safe mode. The problem still wasn't resolved, so I gave up. After returning back to the phone after a few hours the problem seemed to have sorted itself out in safe mode. I've kept the phone on the earliest version to hopefully prevent the same situation from occuring again.