Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 5
Registered: ‎09-04-2008
My Device: Not Specified

Re: Blackberry Curve 8330 and newest PocketMac software

Done, Thanks
Highlighted
New Developer
Posts: 7
Registered: ‎09-08-2008
My Device: Not Specified

Re: Blackberry Curve 8330 and newest PocketMac software

I know this doesn't give any type of workaround, but I have been able to get PocketMac to work with my Verizon 8330 and both my MacPro and MacBook.  I have 10.5.4 on both and my PocketSync Manager says 1.2 (1.4).  I just got the phone a few days ago, so that's apparently what I just downloaded.  So it can be done.