Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Visitor
Posts: 1
Registered: ‎06-10-2013
My Device: Blackberry Curve 9320
My Carrier: 3

Blackberry Curve 9320 issue

Hi, please can someone advise - every day my emails and whatsapp messages stop coming through.  About 6 times a day I am having to go to host routing table to register with the wireless network then everything works fine for a short time then I have to do it again.  I called 3 who were no help and told me to do the exact same thing.  This is my first blackberry so I'm not too familiar with it and dont understand re service books etc.   I would be grateful if someone could suggest something else to try! Many thanks for your help

Elite II
Posts: 7,974
Registered: ‎06-01-2012
My Device: Curve
My Carrier: BSNL

Re: Blackberry Curve 9320 issue

Hello cj1979

 

Welcome to BlackBerry Support Forums

 

Battery pull restart is always the best practise we should always perform for such issue , Do it removing the battery while your device is Powered On wait for a min. then reinsert it back , rebooting in this manner fixes most glitches within our device .

 

Again , if you're constantly having issues with recieving email then try those steps in the same sequence , it may help :

 

1- Register your Handheld .

  • KB00510 : How to register a BlackBerry smartphone with the wireless network
  • Wait till a Registration messages comes in your message box.

2- Delete and Resend your Service Book

  • KB05000 : Delete the service book for the BlackBerry Internet Service email account from the BlackBerry smartphone
  • KB02830 : Send the service books for the BlackBerry Internet Service
  • ( Wait till a Registration Message comes in your message box for each email that you have configured on your device )

3-  Then perform a battery pull restart like this while the device is powered On remove your battery wait for a min. then reinsert it back

 

After reboot please check if it helps .

___________________________________________________________________________

Click " Like " if you want to Thank someone.
If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.