Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎03-25-2013
My Device: 9930 Bold
My Carrier: Verizon

Blackberry Maps

Hi,

 

I am trying to download Blackberry Maps on Blackberry Bold 9930 Touch which has a software version shown as 7.0 bundle 1341 (v7.0.0.254, Platform  5.0.0.459). However once I try to download it tells me that "Sorry your device does not meet the system requirements that are needed to support Blackberry Maps, but the requirement was software version of 4.0 onwards and I guess mine is on 7.0.

 

What am I missing here ?

 

Thanks

Hall of Famer III
Posts: 58,176
Registered: ‎11-28-2008
My Device: DTEK50 (AAH108), PRIV (AAH995), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: Blackberry Maps

Hi and Welcome to the Community!

Here is a KB that discusses that error:

  • KB19220 Unable to install the BlackBerry Maps application from the Research In Motion website on certain BlackBerry Smartphones

Hopefully it contains something useful! There also are multiple existing threads on this site that discuss that exact error...your review of those might prove useful, and a search of this site, using the error message, error code, or symptom, should reveal all applicable existing threads to you.

Good luck and let us know!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................