Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Visitor
Posts: 1
Registered: ‎07-21-2009
My Device: Not Specified

Blackberry Messenger installation issues

[ Edited ]

The message down is what my blackberry messenger gives me anytime I try to download the software and I get similar message when I try to sign in to yahoo messenger, my msn is working perfectly,please assist! I don't even know where to post this! Am just trying my luck! Sorry, your device does not meet the system requirements that are needed to support BlackBerry Messenger for Software Versions 4.0 and 4.1.

 

 

EDIT: Split from another thread, edited title

Message Edited by Andy on 07-25-2009 11:50 AM
Elite II
Posts: 9,321
Registered: ‎04-01-2008
My Device: Torch 9800
My Carrier: grameenphone

Re: Blackberry Messenger installation issues

If I understand you correctly you're facing issues with BlackBerry Messenger and Yahoo Messenger. How you're trying to use BlackBerry Messenger? You can only communicate other BlackBerry uses through BB messenger. Please let know how you're adding BlackBerry Messenger users.

 

About Yahoo Messenger having yahoo messenger application in the device doesn't allow you to get the service. Yahoo doesn't allow free messenger service in many regions where carrier's require to have agreement with Yahoo.  

tanzim                                                                                  
If your query is resolved then please click on Accept as Solution

Click on the LIKE on the bottom right if the post deserves credit