Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎03-26-2012
My Device: Torch 9810
My Carrier: Rogers

Blackberry Torch 9810- java.lang.error?? How to fix?

[ Edited ]

Recently, I have gotten a popup on my blackberry torch 9810, after I reboot it that says:.... java.lang.error

Does anyone know how to fix this??? I have tried to reload the OS and update.. Still the same error..

 

 

Thanks

 

Contributor
Posts: 11
Registered: ‎03-26-2012
My Device: Playbook
My Carrier: Telus Mobility

Re: Blackberry Torch 9810- java.lang.error?? How to fix?

I can't help but have the same problem on my Curve. It is preventing me from completing the download of any apps - and shows up every time I reboot my BB.  I've been told the solution is to upgrade my OS but how do i do that? Do I lose all info?  Sorry I don't have the solution, but thought I'd piggyback on the replies you get to see if I can solve the issue as well.

New Contributor
Posts: 2
Registered: ‎03-26-2012
My Device: Torch 9810
My Carrier: Rogers

Re: Blackberry Torch 9810- java.lang.error?? How to fix?

[ Edited ]

This is this response I got from blackberry's facebook page.

 

Try to back up and complete a clean reload of the device software and test before restoring any data:

http://btsc.webapps.blackberry.com/btsc/viewdocument.do;jsessionid=A138F32C2F1411F171CACF929FBDCB1B?...

-Mitchell S
Community Manager

 

ill try it and see if it works, if not its going back to RIM