Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎06-03-2011
My Device: Curve
My Carrier: Rogers

Blackberry app world not working

I'm having trouble with my blackbery app world, whenever I open it, I dont get the normal screen anymore and It automatically sends me to a screen for "google talk for blackberry smart phones" and so I downloaded it, to see if I could get back to the main screen of Blackberry app world and it does nothing, I'm still stuck with the "google talk for blackberry smart phones" app and downloading it doesnt get rid of the problem! Help me! Smiley Happy please

Retired
Posts: 884
Registered: ‎07-26-2010
My Device: 9900
My Carrier: rogers

Re: Blackberry app world not working

I suggest that you uninstall BlackBerry App World, then reboot your device. Once your device comes back up go to: www.blackberry.com/appworld using your BlackBerry browser to download/install App World then test.

Highlighted
New Member
Posts: 1
Registered: ‎08-17-2012
My Device: blackberry torch 9800
My Carrier: 02

Re: Blackberry app world not working

Hi I'm also having issues with my blackberry app world,

not so long ago my phone got reset and everything was erased from my phone and when I went onto my app world my email address was still there but I had to type my password in and I had never wrote my password down so I then followed the instructions to reset my password I did all of that and then went back on to type my new password on with this but a message popped up saying unable to login I tried a few more time and then I forgot about it for a little while and I've tried many other things such as taking the battery out and typing the new password in but still unable to log in I've tried many many times but still nothing and I don't know what else to do and I would really like my app world to work so is there any way I can get this fixed ?