Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎10-21-2008
My Device: Not Specified

Blackberry curve 8330

Got it last Sunday sync with no problem upgraded to 4.6 desktop manager and still no problem until this morning 10/21/08 gave me an error code OX8004fd28 Could no longer Sync. Can some one please help to solve this problem

Elite I
Posts: 6,343
Registered: ‎08-19-2008
My Device: 9800 - OS 6.0.0.246

Re: Blackberry curve 8330

Is that the exact error, "OX8004fd28 Could no longer Sync"?

 

You can try and delete the Intellisync folder, then try synching again to see if it's successful: http://www.blackberry.com/btsc/KB11703

 

If still not working try to do a clean uninstall of the desktop software: http://www.blackberry.com/btsc/KB02206

 

Afterwards install 4.6 again and see how it does.

_______________________________________________________________________________________________________________
If someone has been helpful please consider giving them kudos by clicking the star to the left of their post.
Remember to resolve your thread by clicking Accepted Solution.
Highlighted
New Member
Posts: 1
Registered: ‎12-03-2008
My Device: Not Specified

Re: Blackberry curve 8330

what you need to do is temporarly change the synchronization settings. my error was comming up with my durring my calendar sync; however, you can use this same proceedure to fix other sync problems.  Within the synchronization options change the directions to one way and select "replace all data in the target application".  Go out and synchronize the device.  It will probably come up with a few items for you to accept or reject.  Fix these issues.  Once the synchronization is done, go back and change the synchronizations options back to the way you like them.