Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

New Contributor
Posts: 3
Registered: ‎10-06-2012
My Device: Blackberry Bold 9790
My Carrier: Axium

Blackberry not connecting to desktop manager, heating up, and draining battery fast!

Blackberry bold 9790

3 months old

Free memory: 206490891 bytes

Apps installed: Whatsapp, viber, facebook, twitter, screen muncher. (none in use during problem)


I'm going to explain how the problem happened with a bit of detail because I'm not sure where something went wrong but someone else might catch the problem (hopefully):


I never had any major problems with my phone before today, usually the worst that happens is the touch screen stops working but after pulling the battery our and putting it back in everything works fine.

Today I installed the desktop manager onto my new MacBook and plugged in my blackberry to back it up. I'm a new Mac user and I still don't know how this thing wants to work sometimes. At first after installation it asked me if I wanted to sync media with my laptop and I said yes, then when it went to the summary screen of my phone I saw that it would be 80 gegabites over the capacity, so I realised what happened and deleted everything, so I don't think anything got to the phone. 

So I clicked the backup button and it started to backup as it should. I leave and come back, it said that the device had been disconnected, but it was still plugged in as I left it but had a normal (charging state) screen instead of the black computer-connecting-with-phone sceen that I see when connected to desktop manager. I clicked the backup button again and it said "connecting" on the bottom left then the window froze. I closed it and unplugged the phone, then plugged it back in, the desktop manager opened but same as before, when I tried to back it up it disconnected half way through. I tried several times then gave up.

I then decided to just copy the media off it through the USB connection, but when I connected it it was just charging and the option of USB/charge only/media sync never came up no matter how many times I unplugged it or plugged it in different sockets. I tried the desktop manager one more time, made it forget the device then connected it again, still wont backup and freezes on second tries. But the USB worked without me choosing the option on the phone.

When I was done I unplugged the phoen and noticed it was really hot so I tried to cool it down by keeping it in a cooler place. After it cooled down I put it on the charger for maybe 20 mins then took it out when it was half full, less than 10 minutes later the battery was red! So now I put it back on charge and it heated up again.. I have no idea what's wrong with it or what to do with it. Smiley Sad