Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 3
Registered: ‎05-07-2013
My Device: 9900
My Carrier: Rogers

Blue Tooth Problems

For some reason the Blue Tooth option is not working on my phone.  It was working in my 2008 Nissan Altima but now it is not.  Can you help

Hall of Famer III
Posts: 57,560
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Blue Tooth Problems

Hi and Welcome to the Community!

Please provide more details -- e.g., the exact steps you try, the exact results of each step, the exact and complete content of any error messages presented. From merely "is not working on my phone", there's really not enough information from which to make any useful guesses.

Thanks and let us know!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 3
Registered: ‎05-07-2013
My Device: 9900
My Carrier: Rogers

Re: Blue Tooth Problems

Recently I updated the operating system on my blackberry and since then I have been having problems.  I removed my car blue tooth device from my blackberry and re-installed it.  The device is paired and recognized however when I attempt to use it I am being told that no phone is found.

Hall of Famer III
Posts: 57,560
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Blue Tooth Problems

OK...thank you for that additional information. Base on that, we can guess that perhaps something went wrong with the OS reload, or that perhaps there is a bug in the OS version you installed. As such, you need to conduct an OS reload, and perhaps use a different OS package.

Please refer to this official download portal as you proceed. It is sorted first by carrier -- so if all you want are the OS levels your carrier supports, your search will be quick. However, some carriers are much slower than others to release updates. To truly seek out the most up-to-date OS package for your BB, you must dig through and find all carriers that support your specific model BB, and then compare the OS levels that they support.

From a PC, you can install any compatible (e.g., for your exact BB Model Number) OS package to a BB via this procedure:

Note that while written for "reload" and the Storm, it can be used to upgrade, downgrade, or reload any BB device model -- it all depends on the OS package you download and install to your PC. After installing the OS package to your PC, please remeber to delete, on your PC, all copies of VENDOR.XML...there will be at least one, and perhaps 2, and they will be located in or similarly to (it changes based on your Windows version) these folders:

  • C:\Program Files (x86)\Common Files\Research In Motion\AppLoader
  • C:\Users\(your Windows UserName)\AppData\Roaming\Research In Motion\BlackBerry\Loader XML

Be sure that you remove, from your PC, any other BB device OS packages as having more than one installed to the PC can cause conflicts with this procedure.

 

Good luck and let us know!



Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 3
Registered: ‎05-07-2013
My Device: 9900
My Carrier: Rogers

Re: Blue Tooth Problems

I did another download of the latest OS and I still have the same result.  Any other suggestions?

Highlighted
Hall of Famer III
Posts: 57,560
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Blue Tooth Problems

Hello again -- sorry for the delayed reply...I was attending BBLive this week and just had no free time at all.

 

Given what you describe, I can only deduce that this "latest" OS you installed is the problem, and you should fall back to a version that does not have this problem. If you know what you were previously running, then you would use that instead of what you used above. If you don't know what OS you previously were running, then you have to go through trial and error to find it...here's a procedure you can try:

 

  1. Load your OS "bare bones"...if anything is optional, do not install it.
  2. If the behavior presents immediately, then try a different OS with step 1
  3. If the behavior does not immediately present, then run for as long as it takes for you to be sure that the behavior will not present.
  4. Add one thing -- no matter how tempting, just one.
  5. If the behavior does not present immediately, then again run for long enough to be sure it will not have the same problem
  6. Repeat steps 4 and 5 until all things are loaded or the behavior presents

When the behavior presents, you know the culprit...the last thing you loaded.

If the behavior does not re-present, then you know that either step 1 or 2 cured it.

If the behavior presents no matter what, then you likely have a hardware level issue for which no amount of OS or software can cure.

Good luck and let us know!



Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................