Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 3
Registered: ‎06-13-2013
My Device: Z10
My Carrier: None
Accepted Solution

Blue screen on Z10 during start up

Hi all,
 
I'm experiencing some issues with my sister's Z10. What I think has happened is that I was updating OS when it ran out of battery (yeah I know, but some friend took the charger to charge her phone and I didn't notice it...), and now the phone starts (Blackberry logo, blue logo loading) but shows a blue wallpaper without any apps on it, no actions possible.
 
So I've tried to wipe it through my computer, as it's recognizing the phone when I'm plugging it, but I'm always getting an error message stating that the phone steup is not finished and that I need to disconnect it to finish the setup. **bleep**, that's what I'm trying to do smartass! I've tried it through the BB link software and throufh internet explorer but I'm always getting error messages and I don't know what else I could do.
 
To make things easier the phone was bought in Dominic Republic and I'm french trying to unsimlock my phone and my sister's (my works fine, despite some unwanted reboots).
 
Help me please!
Guru II
Posts: 21,609
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Blue screen on Z10 during start up

I would try one of the autoloaders that has been leaked for upgrading the OS on the Z10.

The process is simple. Download the OS and unzip it using 7zip or similar. I think it downloads in a .rar format.

Close Link and plug in the device. Then run the .exe file that was extracted using the previous step. It should take about 5 minutes to load the OS.

Here is a link with more info:

http://crackberry.com/leaked-os-10102342-blackberry-z10

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Guru II
Posts: 21,609
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Blue screen on Z10 during start up

This may also help:

http://www.blackberry.com/btsc/KB33480

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
Posts: 3
Registered: ‎06-13-2013
My Device: Z10
My Carrier: None

Re: Blue screen on Z10 during start up

For sure second option doesn't work alreayd tried several times, will try the leaked os
New Contributor
Posts: 3
Registered: ‎06-13-2013
My Device: Z10
My Carrier: None

Re: Blue screen on Z10 during start up

YYEEEEESSSSS finally it came back to life, thanks a lot for the help, the leaked OS seems to perform correctly.
Highlighted
Guru II
Posts: 21,609
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Blue screen on Z10 during start up

Excellent! Glad you're back up and running.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!