Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 2
Registered: ‎02-28-2011
My Device: Curve 8500
My Carrier: Virgin

Bluetooth connection problem

I'm trying to set up and connect to my iMac computer by Bluetooth for the first time. I appear to have successfully paired my Blackberry and Mac, but I can't connect them. 

 

Accordingly to the Userguide I should just have to highlight the paired Device, press the Menu key and click Connect. However when I do so, there is no "Connect" option listed under the Menu key.

 

Can anyone tell me what I'm doing wrong ??

Forums Veteran I
Posts: 1,898
Registered: ‎02-23-2011
My Device: Curve 8520 OS v5.0.0.681
My Carrier: Orange UK

Re: Bluetooth connection problem

Why are you trying to connect the BB by Bluetooth? Why not just hardwire them? Quicker, easier and foolproof.

Blackberry Best Advice - Back-up weekly

If I have helped you please check the "Kudos" star on the right >>>>
Highlighted
New Contributor
Posts: 2
Registered: ‎02-28-2011
My Device: Curve 8500
My Carrier: Virgin

Re: Bluetooth connection problem

Good point ! And in fact that is what have done... but I have the same (lack of) connection problem when trying to connect to another Bluetooth device (ie another Blackberry) which I can't hardwire directly to.

Forums Veteran I
Posts: 1,898
Registered: ‎02-23-2011
My Device: Curve 8520 OS v5.0.0.681
My Carrier: Orange UK

Re: Bluetooth connection problem

[ Edited ]

"Accordingly to the Userguide I should just have to highlight the paired Device, press the Menu key and click Connect. However when I do so, there is no "Connect" option listed under the Menu key".

 

I have just paired a new headset in order to see what occured.

 

Obviously the headset has no keyboard so I entered the default code for the headset in to the BB and it then came up with the connect option ie no pressing of menu.

 

I then turned off the bluetooth and the headset. When I switched Bluetooth back on and then the headset, "connect" automatically appeared ie no pressing of menu.

 

This leads me to think that the pairing you undertook was not successful. The only difference I can see in the instructions is that with a device with a keyboard you type the passkey into both devices.

 

Whether that helps, I don't know.

 

Blackberry Best Advice - Back-up weekly

If I have helped you please check the "Kudos" star on the right >>>>