Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Visitor
Posts: 1
Registered: ‎05-16-2011
My Device: Bold 9700
My Carrier: Bell Canada

Bold 9700 OS 6

Last night I upgraded my Bold 9700 to OS 6 using BlackBerry Desktop Software. Since the BlackBerry/Menu key isn't working in messages/emails etc. With OS 5 I would press the BB/Menu key to open the menu to reply to messages or access options etc. Now with OS 6 when I press the button nothing happens.

 

To be clear this only happens when I'm actually in the message itself. If I go back to the inbox the menu key is working properly.

 

The BB/Menu button seems to be working fine in all other application and when on the home screen.

 

I have tried a battery pull and this hasn't corrected the problem.

 

DEVICE INFO

Carrier: Bell Mobility

Model: Bold 9700

OS Version: 6.0 Bundle 2391

Free Memory: 42 329 210 Bytes

 

 

Can anyone tell me if this is the way OS 6 is supposed work? If so how do I access the menu when I'm in a message.

 

Thanks,

G

Super Contributor
Posts: 329
Registered: ‎01-31-2011
My Device: Bold 9700 v6.0.0.576
My Carrier: Orange UK

Re: Bold 9700 OS 6

This seems to be a software glitch.

 

However, for now, you can keep the touchpad button pressed for 2-3 secs to obtain useful options such as reply, forward, delete, etc.

 

For the proper solution, you will need to reinstall the os.

 

Connect your phone to Desktop Manager, check for updates, it will give you a notification that no new updates are available, and an option to view other versions. Click view other options and select the current versions and proceed, it will be reinstalled and hopefully your problem will be solved.

 

Please reply as to how it goes.

_________________________________________________________________________________________
Install this on your phone, it helps: http://us.blackberry.com/apps-software/protect/

Be sure to click Kudos! for those who have helped you.
Click Solution? for posts that have solved your issue(s)!
Highlighted
Contributor
Posts: 20
Registered: ‎05-16-2011
My Device: Bold 9700

Re: Bold 9700 OS 6

[ Edited ]

I'm going to guess that you're using Empower Mail View on your BB...

 

If so then that is causing the problem. If you disable Empower I think you'll find that the problem goes away.

 

Perhaps someone more knowledgeable than me can comment if there is any way to get Empower to work properly with OS6. I was using it with all be previous blackberries because I found it gave me way more display options than the basic BB viewer, including font style and size and especially HTML links.