Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎10-20-2011
My Device: Bold 9900
My Carrier: T Mobile

Bold 9900 charging pod

Hello.... 

I bought the charging pod for the 9900 a couple of days ago.

I have tried to charge my phone for a couple of days now (overnight) and the phone will not charge.

When I place the phone on the pod everything goes as expected: switches to bedside mode and displays clock, however 8 hours later the battery is not charged.

I then use the same transformer (provided with the pod) but this time connecting directly to the micro USB slot on the phone, and it charges fully in less than an hour.

I have cleaned the terminals on both phone and pod and made sure the phone is perfectly set on the pod, but no luck.

 

Any ideas? Has someone been thru this? How do I solve it?

 

New Contributor
Posts: 2
Registered: ‎10-20-2011
My Device: Bold 9900
My Carrier: T Mobile

Re: Bold 9900 charging pod

I have read on other forums that thismight be solved trhu a SW (OS) fix... any logic on that?

New Contributor
Posts: 3
Registered: ‎10-23-2011
My Device: 9900 bOLD
My Carrier: Rogers

Re: Bold 9900 charging pod

i have exactly the same problem, brand new phone and tried with 2 different new pod chargers..also tried wiping system, clean boot, batt pull etc

 

it seems to have the flashing charging icon for about 30 seconds then stops charging and has the "plug" icon

 

please help??

New Contributor
Posts: 3
Registered: ‎10-23-2011
My Device: 9900 bOLD
My Carrier: Rogers

Re: Bold 9900 charging pod

bump...can someone please help? it seems like others are having this problem too