Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 6
Registered: ‎08-22-2011
My Device: Bold 9900
My Carrier: Vodafone
Accepted Solution

Bold 9900 email and browser issues

HI, I got my new Bold today, and unfortunately I'm already having issues with it.

 

First off, I can't open any emails, when I try it just does nothing. I can't reply/forward/etc any of the emails, but I can mark them as read. That's all I can do.

 

Secondly, my browser doesn't do anything. When I try to access a website it just does nothing - white screen with the bar at the top. When I try to search it creates an address, but then again, white screen. On top of this, the back button won't close it either, I have to click the hang up/off switch.

 

I have tried the reboot - battery out with power on, and no change.

 

That aside, everything else seems to work, bbm, facebook, twitter apps. Though I did have issues with bbm forcing me to re-add contacts. I don't know if I've some how screwed up the sync from my bb user or what. All seems a bit promblematic.

Hall of Famer III
Posts: 57,565
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Bold 9900 email and browser issues

Hi and Welcome to the Community!!

I suggest the following steps, in order, even if they seem redundant to what you have already tried (steps 1 and 2 each should result in a message coming to your BB...please wait for that before proceeding to the next step):

1) Register HRT

  • KB00510 How to register a BlackBerry smartphone with the wireless network



2) Delete and Resend Service Books

  • KB05000Delete the service book for the BlackBerry Internet Service email account from the BlackBerry smartphone
  • KB02830 Send the service books for the BlackBerry Internet Service



3) Batt Pull Reboot

  • Anytime random strange behavior or sluggishness creeps in, the first thing to do is a battery pop reboot. With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes. See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.


Hopefully that will get things going again for you! If not, then you should contact your wireless service provider for formal support.

 

Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 6
Registered: ‎08-22-2011
My Device: Bold 9900
My Carrier: Vodafone

Re: Bold 9900 email and browser issues

Thanks, but no luck unfortuantely. Guess I will head to Vodafone after work this evening.

New Contributor
Posts: 6
Registered: ‎08-22-2011
My Device: Blackberry Bold 9900
My Carrier: Vodafone

Re: Bold 9900 email and browser issues

This is my current problem too, I cant open e-mails and my browser doesnt work at all. Been to vodafone today and they had no idea why i couldnt open emails. The browser service book is ticked on the setting but doesnt work at all. After 2 days of trying to solve these problems the only information I am getting is its possibly a faulty phone, Fustrating considering everything else works fine

Hall of Famer III
Posts: 57,565
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Bold 9900 email and browser issues


corbsBFC wrote:

This is my current problem too, I cant open e-mails and my browser doesnt work at all. Been to vodafone today and they had no idea why i couldnt open emails. The browser service book is ticked on the setting but doesnt work at all. After 2 days of trying to solve these problems the only information I am getting is its possibly a faulty phone, Fustrating considering everything else works fine


Hello,

 

It so disheartens me when I read how the carriers do this. You see, they are 100% responsible for all of your services and support (it is to them that you pay money every month). For problems they cannot solve, they have the ability (indeed, responsibility!) to escalate cases into RIM for enhanced support at no charge to the end user. End users have no ability to otherwise receive free support from RIM.

 

Sadly, my recommendation therefore is to go back to them, but this time armed with the knowledge about how the support system works...from your experience, it appears that you will be more knowledgeable than them! So, request escalation if the first person you speak to cannot figure it out. Depending on the carrier, they may well have an internal escalation group that you would go through before they actually escalate into RIM...but escalation is definitely what you need.

 

Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
Highlighted
New Contributor
Posts: 6
Registered: ‎08-22-2011
My Device: Bold 9900
My Carrier: Vodafone

Re: Bold 9900 email and browser issues

On top of the previously mentioned issues, I have discovered another error. When trying to access the help on my phone I get an error message reading:

 

Error displaying content for:

cod://net_rim_help_9900_series_en/index.html

Error message

Shared webkit instance unavailable: Failed to start UMP: (9) executable not found

 

Whether this same error plays a part in the previous issues I don't know, but either way I've not been able to find a fix online, and a couple people have mentioned similar issues elsewhere. I'll report back tomorrow after I've visited Vodafone.

Hall of Famer III
Posts: 57,565
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Bold 9900 email and browser issues


LittlleBill wrote:

On top of the previously mentioned issues, I have discovered another error. When trying to access the help on my phone I get an error message reading:

 

Error displaying content for:

cod://net_rim_help_9900_series_en/index.html

Error message

Shared webkit instance unavailable: Failed to start UMP: (9) executable not found

 

Whether this same error plays a part in the previous issues I don't know, but either way I've not been able to find a fix online, and a couple people have mentioned similar issues elsewhere. I'll report back tomorrow after I've visited Vodafone.



Hmmm...well, they could indeed be related. With that, I'm going to modify my recommendation and first, before you go see them, advise you to do a complete OS reload. Something may well be corrupt in your OS installation, and a clean reload is often the way to cure it.

 

From a PC, you can install any compatible (e.g., for your exact BB Model Number) OS package to a BB via this procedure: 

 

 

Note that while written for "reload" and the Storm, it can be used to upgrade, downgrade, or reload any BB device model -- it all depends on the OS package you download and install to your PC. You can even use a different carriers OS package by simply inserting, between steps 1 and 2, the deletion, on your PC, of a file named VENDOR.XML. Be sure that you remove, from your PC, any other BB device OS packages as having more than one installed to the PC can cause conflicts with this procedure.

 

If you are on MAC, you are limited to only your carriers sanctioned OS packages...but can still use any levels that they currently sanction. See this procedure:

 

    • KB19915How to perform a clean reload of BlackBerry smartphone application software using BlackBerry Desktop Software

After you do all of that, be sure and do the HRT, Service Books, and batt pull reboot steps from above.

 

Good luck and let us know!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 6
Registered: ‎08-22-2011
My Device: Bold 9900
My Carrier: Vodafone

Re: Bold 9900 email and browser issues

[ Edited ]

My first though after seeing the error was software issue, and that an OS reload might be the fix. Just done that and it appears to have sorted everything. Emails are opening, browser is working, and I can access help now.

 

Thanks for the speedy responses and help. Much appreciated!

Hall of Famer III
Posts: 57,565
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Bold 9900 email and browser issues

Excellent! you are most welcome...enjoy!

Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 6
Registered: ‎08-22-2011
My Device: Blackberry Bold 9900
My Carrier: Vodafone

Re: Bold 9900 email and browser issues

followed these instructions this afternoon and the errors have disappeared, finally my phone is up and running, thanks for the help! really appreciate it.