Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Hall of Famer III
Posts: 58,434
Registered: ‎11-28-2008
My Device: DTEK50 (AAI82), PRIV (AAI795), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: Bold 9900 email and browser issues

You are most very welcome...enjoy!

Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Member
Posts: 2
Registered: ‎09-13-2011
My Device: Torch 9850
My Carrier: Verizon Wireless

Re: Bold 9900 email and browser issues

This seams to be a very common issue.  I got a Torch 9850 yesterday with the same exact issues (email, browser, help).  Verizon Wireless support could not help.  They refered to it as DOA and sent me another one today.  Of course the new on has the same exact issues . . .

Hall of Famer III
Posts: 58,434
Registered: ‎11-28-2008
My Device: DTEK50 (AAI82), PRIV (AAI795), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: Bold 9900 email and browser issues

[ Edited ]

RobMark wrote:

This seams to be a very common issue.  I got a Torch 9850 yesterday with the same exact issues (email, browser, help).  Verizon Wireless support could not help.  They refered to it as DOA and sent me another one today.  Of course the new on has the same exact issues . . .


Hi and Welcome to the Community!

 

From these forums, "common" would be a difficult conclusion to make in my opinion. We tend to hear from only those folks who have problems; those who have no problems would tend to be much less vocal here. Consequently, it's difficult to know if (for example) the 500 posters here who have this issue are the majority of owners of that device or are instead a tiny minority of owners. 

 

Have you attempted any of the remedies posted above? It is typical (as reported by posters here) for the carrier support reps to offer the swap out rather than diagnose and attempt to actually fix any issues. It further is not outside of the realm of possibility for you to receive two equally defective units (rare, but not impossible).

 

Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Member
Posts: 2
Registered: ‎09-13-2011
My Device: Torch 9850
My Carrier: Verizon Wireless

Re: Bold 9900 email and browser issues

After spending 1 1/2 days at work to get my second of 2 phones that have the same issue to work.  I finally have one working.  The other one is being sent back.  This costly to my company and RIM.  I hope things get ironed out on the update process and phones.  Sorry, but I have had way too many issues and had to do way to many upgrades of software and had to read way too many forums, and talk to way to many people on the phone to get this issue resolved.  And now I have instability with the newest App World version.  And of course I have to wait for almost all my apps to be available for this phone (I am guessing that they will be shortly since it is a new phone model).

 

Sorry I have to vent and hopefully someone at RIM is taking notice that things have to improve!

Highlighted
Hall of Famer III
Posts: 58,434
Registered: ‎11-28-2008
My Device: DTEK50 (AAI82), PRIV (AAI795), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: Bold 9900 email and browser issues

I hope you are correct.

Good luck!

Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................