Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 6
Registered: ‎02-26-2012
My Device: Blackberry Bold 9900
My Carrier: T-Mobile

Bold 9900 not connecting to ford audio bluetooth automatically.

I have set up my bluetooth to work on my Ford Focus Audio system.  Followed the instructions:

 

Paired the devices

Entered the code given by the audio unit

Confirmed that they were connected

 

The balckberry asked if I wanted the phone to connect automatically to the unit (So I don't have to go through the process of waiting for, and accepting a connection on the phone.

 

Drove to the garage to get fuel and turned off the engine.  Got back in the car started up and drove off.  At this point the phone should have connected automatically like my old Nokia.

 

No sign of it doing so.  On stopping I looked at the phone and it was asking to accept a connection from Ford Audio.

 

This is not automatic connecting.  Automatic connecting is the phone linking up itself as soon as I get in and switch the radio unit on.

 

So why hasn't this worked?  Any ideas?

 

Thanks

Highlighted
Super Contributor
Posts: 383
Registered: ‎02-15-2012
My Device: Bold 9900
My Carrier: N NetCom

Re: Bold 9900 not connecting to ford audio bluetooth automatically.

Maybe your car has an older version of bluetooth?