Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎02-20-2009
My Device: Not Specified

Bold Enterprise Server activation problem

I am having difficulty getting my MS outlook mail to come to my blackberry bold.  I have been added to my employers Enterprise server and my wireless provider(Rogers in Canada) has activated my on their end.  I have entered my email address and password provided to me by my employer but my Bold is asking me for a "Activation Server Address" and my employers system administrator has no idea what I'm talking about.  Does anyone else know what is supposed to go here?
Elite I
Posts: 6,343
Registered: ‎08-19-2008
My Device: 9800 - OS 6.0.0.246

Re: Bold Enterprise Server activation problem

You only need that if your using a wi-fi connection AND the BES is setup for activations over a wi-fi network. Most aren't setup that way, unless your IT dept told you otherwise. So you just enter in your corporate email address and the activation password your were given, hit the menu button, and select Activate.
_______________________________________________________________________________________________________________
If someone has been helpful please consider giving them kudos by clicking the star to the left of their post.
Remember to resolve your thread by clicking Accepted Solution.