Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 3
Registered: ‎09-12-2009
My Device: Not Specified
Accepted Solution

Bold: Sluggish response after adding media card / copying audio files

Hi, guys.

 

I bought the Bold a few weeks ago and am enjoying it quite a bit. Last week I added added a 16gb media card so that it could serve double duty as my mp3 player, and the unit continued to perform normally. Today, I copied around 8 gigs of music to the card, then noticed that the performance had degraded dramatically. There is literally a 2 to 3 second delay when moving the trackball before the UI catches up and moves the menu, which also applies to any other button / functionality.

 

Having worked with computers for years, I rebooted the phone to see if that would help, but the problem remainsI then went to options and removed the media card (while leaving it physically in the phone). Immediately, performance went back to normal with no delay. Added it back and the lag time immediately resurfaced.

 

Next, I went to the media app to play some music. There are dropouts in playback, and I also noticed that at the bottom there is a blue line with the word "Scanning." I suspect that it's currently trying to index 8 gigs of audio files. If that's the case and it's a one time hit while this happens, I'm fine with it. However, if it's not a one time thing then having a large amount of data on a media card would seem to render the phone unusable, as I can't live with 2 second delays in the UI or dropouts in audio playback because something else is hogging the CPU.

 

Has anyone else encountered this with large amounts of audio / pictures / data on the media card? If so, did the problem go away after indexing, or is this a bug with the phone? Any input would be most appreciated.

 

Thanks,

 

Chris

 

 

 

 

 

Hall of Famer III
Posts: 57,599
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Bold: Sluggish response after adding media card / copying audio files

Hi and Welcome to the Forums!

 

Indeed, Scanning is a one-time deal with a newly inserted Media Card. As long as the scan is running, overal performance will indeed be sluggish. I suggest letting it fully complete and then do a proper bat-pull reboot to refresh the OS to optimal health.

 

Good luck and let us know!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 3
Registered: ‎09-12-2009
My Device: Not Specified

Re: Bold: Sluggish response after adding media card / copying audio files

Yep, after scanning was complete everything went back to normal, even without popping the battery.

 

Thanks!

Developer
Posts: 126
Registered: ‎08-31-2008
My Device: 9000, 9780, 9900

Re: Bold: Sluggish response after adding media card / copying audio files

I have just upgraded to a 8G card (from 1G).  Every time I connect/disconnect USB my Bold goes off and does a complete scan of the SD Card which really hits performance - even if I have not touched any files on the card.  It may have done this before, but I don't recall the impact, even for a shorter period.

 

Is there a way I can persuade  it to stop doing this?

 

 

New Contributor
Posts: 8
Registered: ‎03-15-2010
My Device: BB 9000 Bold
My Carrier: ATT & Germany

Re: Bold: Sluggish response after adding media card / copying audio files

hi -

wonder how long it took to scan the 8GB ?

 

I've just started experimenting with copying some MP3s over.....

I have the music on the PC in their respective default artist folders,

and have just been copying the entire folder across...

It would appear that the BB will scan everything in the "music" sub-dir

and then index it accordingly...

 

Developer
Posts: 126
Registered: ‎08-31-2008
My Device: 9000, 9780, 9900

Re: Bold: Sluggish response after adding media card / copying audio files

It takes about 10minutes, and during that time the machines is painfully slow.

 

Highlighted
New Member
Posts: 1
Registered: ‎06-24-2011
My Device: bold 9650
My Carrier: sprint

Re: Bold: Sluggish response after adding media card / copying audio files

yes I have a 16gb card also and I hav e 11445 pics on it and 355 songs and I have a desk top charger for a separate battery that way I' always have aa battery full and ready to go and when I swop batterys it take 18 minutes for the phone to scan all photos and music what a pain in the **bleep**. and it does this every time. I channge batteries