Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 2
Registered: ‎01-20-2009
My Device: Not Specified

Bold completely dead!

I purchased a brand new Bold at the end of November - and about two weeks ago it began to act strangely.  It would shut off at random, not turn on right away when I attempted to do so, my icons would move around randomly (be in different places each time I had to power it back on).... and it all started for no apparent reason.  I had not downloaded anything - software, music, NOTHING - it just started one day.  I dealt with it for about a week then, all of a sudden, when I would have to power it back on it would come up with "fatal exception" messages (about six or seven different ones).  I can no longer obtain the specific messages, as the phone is now completely DOA.

 

I spoke to the rep at AT&T's store, and he told me it was definitely a software issue and I would probably just need to reinstall the original software (or have it done).  My wireless protection plan would charge me $125 deductible - which to me is unreasonable for a phone that I have had for one month.  I came home and found the disk that came with the phone, and installed the program on my computer; after doing so, I attempted to connect the Blackberry to see if I could resolve the issue myself.  I should note at this time that I had fully charged the Blackberry the previous night.  When I connected the Blackberry to the computer, I would get a grayish white screen on the screen of the Blackberry (with a battery icon in the middle), the program would start on the computer - but I am not able to do anything, as it shows there is no device connected!  In addition, I can no longer power the unit up at all - I have tried both of my batteries, to no avail.

 

The Blackberry site is most unhelpful; the best I can find on here is a one-time service subscription - for $250.  I can find no reference to a manufacturer's warranty anywhere on the site; and I do not feel that I should have to pay either my wireless service provider or Blackberry a fee to fix a phone that is just over a month old.  Do I have any options here, or do I have a $500 paperweight in my hand?  I'm ready to go get an iPhone because of this - and I don't LIKE iPhones.  I want my Blackberry - I LIKE my Blackberry - but I refuse to pay any kind of repair or service fee on the principle that I should not have to, that Blackberry should stand behind its product for at least the first few months.  Can anybody offer advice?  Thanks in advance!

Regular Contributor
Posts: 63
Registered: ‎12-02-2008
My Device: Not Specified

Re: Bold completely dead!

[ Edited ]

I highly recommend you look at this thread for some more incite.

 

http://forums.crackberry.com/f3/how-do-i-recover-dead-blackberry-32322/

 

keep me updated on results.

Message Edited by pyrex on 01-20-2009 10:12 PM
Forums Veteran III
Posts: 4,526
Registered: ‎10-16-2008
My Device: Bold - T-mobile

Re: Bold completely dead!

One question?, if you connect the device to the pc (without desktop manager), the device is detected by the pc?
--------------------------------------------------------------------------------
If I help you with any inquire, thank you for click kudos in my post.
If your issue has been solved, please mark the post was solved.
New Contributor
Posts: 2
Registered: ‎01-20-2009
My Device: Not Specified

Re: Bold completely dead!

It will detect it over and over and over..... I get the audible indicator of device detected then device unplugged..... from what I'm seeing in the link the PP provided, the BB desktop software will be basically useless to me because of this. 
Forums Veteran III
Posts: 4,526
Registered: ‎10-16-2008
My Device: Bold - T-mobile

Re: Bold completely dead!

Try with this link posted by Jsanders

http://www.blackberryforums.com/general-9000-series-discussion-bold/169177-latest-os-9000-4-6-0-365-...

--------------------------------------------------------------------------------
If I help you with any inquire, thank you for click kudos in my post.
If your issue has been solved, please mark the post was solved.
Highlighted
New Contributor
Posts: 6
Registered: ‎03-30-2009
My Device: Not Specified

Re: Bold completely dead!

Did you get this resolved?