Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 3
Registered: ‎09-13-2012
My Device: Torch
My Carrier: rogers
Accepted Solution

Bold9900 sarting issue

Hi, im having an issue starting my blackberry bold9900 that i havent used in about 3 weeks becausr i got a new phone and i have a friend interested intk buying it. So i tried to start the phone and nothing appear on the screen all i see is a red/orange lighting up for a few seconds and then nothing happens and the screen stay black. Is there a way to fix this ?
Developer
Posts: 1,061
Registered: ‎06-11-2013
My Device: Bold 9700, 9790, 9900, Curve 8520, 9360, Blackberry Z10 | iPhone 5S
My Carrier: *

Re: Bold9900 sarting issue

Hello bladz1234

 

This nuked BB. Take it to a technician's hardware.

 

__________________________________________________________________________________________

 

Try this first, remove your battery and plug to a power source. Switch it ON. Once it boots up, reinsert the battery.

 

Now, reload your OS. See this article.

How to perform a clean reload of the BlackBerry Device Software using BlackBerry Desktop Software fo...

 

Note: Please back up first before reloading the OS.

 

Thanks.

Good luck!

 

 

VIA | Forums Advisor III

http://supportforums.blackberry.com/t5/BlackBerry-Bold/bb-wont-turn-on/m-p/2479257/highlight/true#M1...

 

 

__________________________________________________________________________________________

 

Try

 

Recovering Your Dead/Nuked BlackBerry (after all other methods have failed)

 

http://forums.crackberry.com/general-blackberry-discussion-f2/recovering-your-dead-nuked-blackberry-...

 

VIA | forums.crackberry

 

 

_______________________________________________________________________________________________
Please thank those who help you by clicking the original button.
If your issue has been solved, please resolve it by marking "Accept as Solution"