Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 9
Registered: ‎11-24-2008
My Device: Not Specified
Accepted Solution

Bricked Storm / Solid Red LED for 15 seconds every 60 seconds

I've searched through these forums and can't find a similar problem / solution.

 

I've also tried the solutions provided in articles like "Blackberry 101: How to Reload the Operating System on a Nuked Blackberry", but those haven't worked either. 

 

Here's the situation:

 

My Storm was working fine but after it had been charging awhile, I found that it was unresponsive.  Black screen, no response to buttons.  I pulled the battery and reinserted; it came up with a white screen and hourglass.  After about 60-90 seconds, the screen went out again and wouldn't come back on or respond.  I pulled the battery again and got absolutely no screen response.  Now, the only thing that happens is that the red LED comes on for a solid 15 seconds, then off for about 60 seconds; this repeats indefinitely.  Extended battery pulls changed nothing.

 

When I tried the solutions above using the Loader.exe application, I couldn't ever get the computer to acknowledge that the phone was hooked up to the USB port; the "COM" settings never changed to "USB: unknown PIN" so that I could move on the next steps.  I tried doing all this during those 15 seconds that the red LED was on thinking that might be the only time I could connect, but to no avail.  I was using a USB direct cable and not a hub.

 

Now, here's my sob story: I'm stuck in the hospital with an ill family member and the nearest Verizon store is 80 miles away...and I can't really leave.  So, if anyone has suggestions on what to try next, I'd certainly appreciate any assistance!

 

Thanks!

Posts: 95,121
Likes: 24,497
Solutions: 6,376
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Bricked Storm / Solid Red LED for 15 seconds every 60 seconds

A few thoughts and ideas... reboot the laptop and try the connection fresh.

 

Do you have Desktop Manager on the laptop, version 4.7?

 

If needed:

 

You will need to use JL_Cmder to wipe the device and subsequently load the OS to the device. Follow the instructions here:

http://www.blackberryfaq.com/index.php/How_do_I_wipe_the_BlackBerry_using_Jl_Cmder%3F

If JL_Cmder does not work, follow this instructional:
http://www.blackberryfaq.com/index.php/What_to_do_next_if_Jl_Cmder_will_not_connect_and_wipe



1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes
Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
Posts: 9
Registered: ‎11-24-2008
My Device: Not Specified

Re: Bricked Storm / Solid Red LED for 15 seconds every 60 seconds

Thanks for the quick reply...

 

Unfortunately, I've already tried both of those ideas.  The problem is that the phone and the computer don't know about each other via the USB cable.  I can't get the phone to connect to the laptop so I can't reload the OS or wipe the device.  Essentially, the phone won't come "on" to connect to the laptop. I even tried to make this connection when the red LED light comes on (still no screen activity when that happens though), but even then it won't connect...

New Contributor
Posts: 9
Registered: ‎11-24-2008
My Device: Not Specified

Re: Bricked Storm / Solid Red LED for 15 seconds every 60 seconds

Oh, and I didin't really answer your question about the DM...

 

I did download the latest version of both the DM and the authorized Verizon OS.  Again, however, since I can't connect the phone, I haven't been able to utilize any of this.

 

New Contributor
Posts: 9
Registered: ‎11-24-2008
My Device: Not Specified

Re: Bricked Storm / Solid Red LED for 15 seconds every 60 seconds

Uhm.

 

Well.

 

I finally got back to my desktop this evening; I had been working on the laptop when I was experiencing the aforementioned issue.  I plugged the phone into the desktop USB cable and heard the familiar connection sounds on the computer; it then popped up a message saying that it knew I just plugged in my Blackberry. That was a good sign...and then, after about 20 seconds, my screen came on and the phone rebooted.Three minutes later, all is back to normal.

 

The apparent cause?  Dead battery...and despite the fact that I charged it overnight the last two nights on both my laptop and a different desktop, the cable I was using was apparently bad.

 

I guess I can send the replacement unit back to Verizon when it arrives tomorrow.  :-)

 

Oh, and I am using Windows 7 Beta on the desktop that got everything back to normal tonight.

Posts: 95,121
Likes: 24,497
Solutions: 6,376
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Bricked Storm / Solid Red LED for 15 seconds every 60 seconds

thanks for the update and resolution.


1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes
Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Member
Posts: 1
Registered: ‎03-09-2009
My Device: Not Specified

Re: Bricked Storm / Solid Red LED for 15 seconds every 60 seconds

I got the same problem as you said. But I dont think it raised error from Dead battery. You know I tried up to 3 other battery, but it is still failed.

 

One thing you forgot to turn off Blacberry Device Manager during the entire installed OS. That's why, fornuately Blackberry Device Manager turn off and your storm can connect to PC at the next day 

 

I solved my problem and I want to share with you.