Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎02-10-2009
My Device: Not Specified

Browser problems

[ Edited ]

Hi,

Everything in my browser has worked fine up until now, but has now started not loading up pages.

It says 'A problem has occured while trying to render the page' after about 60secs of 'requesting'

the only option it gives is 'OK' then the blackberry logo appears and it doesn't try to load the webpage any more,

 

Some help would be much appreciated!

Cheers

Hazel

Message Edited by hazeleyes on 02-10-2009 04:59 AM
Highlighted
Trusted Contributor
Posts: 226
Registered: ‎12-18-2008
My Device: All of them

Re: Browser problems

Is your device connected to BES or via BIS?

 

Sounds like the device might be set to force load of javascript, which I have seen does cause major problems on these devices and stops them loading pages.

 

If you are on BES, you should contact your administrator and request that the policy is changed to relax the enforcement of Javascript as it does cause a problem.  If you are not on BES, look at the browser options and see if Javascript is set to true or false, and try and set it to false and see how it goes.

==============================
Be alert!
.. The world needs more lerts.

If someone has helped answer your problem, or you think their post is useful, why not hit the green KUDOS button to thank them?