Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 3
Registered: ‎11-22-2008
My Device: Not Specified
Accepted Solution

Browser won't open

My internet browser will not open AT ALL. I have taken out the battery, checked my internet settings and everything and NOTHING will open my browser. Any ideas on what to do?????
Contributor
Posts: 32
Registered: ‎11-21-2008
My Device: Verizon 8130 OS 4.5.0.77

Re: Browser won't open

Have you tried resending the service books?
New Member
Posts: 3
Registered: ‎11-22-2008
My Device: Not Specified

Re: Browser won't open

How do I go about doing that? Speak to me in simple language, I'm not the most tech savvy person! :-)
Contributor
Posts: 32
Registered: ‎11-21-2008
My Device: Verizon 8130 OS 4.5.0.77

Re: Browser won't open

Menu -> E-mail settings.   Log in under existing user and click on the "Service Books" link and the click on the "Send Service Books".   Hopefully that will get you going.

 

You can do it from Blackberry's website but my link is for Verizon and I'm not sure if I can post links or not on this forum.  Try it from your BB and see if that works.

New Member
Posts: 3
Registered: ‎11-22-2008
My Device: Not Specified

Re: Browser won't open

That worked!! Thanks SO much! :-)
Forums Advisor III
Posts: 1,267
Registered: ‎06-19-2008
My Device: AT&T BOLD OS 4.6.0.167

Re: Browser won't open

I am glad you got it working. Can you kindly resolve this post? Thanks.
~Lorrie~ Master of All Things Blackberry!
New Contributor
Posts: 2
Registered: ‎11-24-2010
My Device: Bold 9700

Re: Browser won't open

Hi there...

 

I am having the same issue, i have the Bold 9700 and my browser isn't opening at all!

I tried doing the "Send Service Books" but it didn't work for me Smiley Sad

 

Anything else I can do?/

 

Thanks...

New Member
Posts: 1
Registered: ‎12-04-2010
My Device: Bold 9700
My Carrier: o2

Re: Browser won't open

Yeh I'm gettin the same problem as Tammya... I'm on o2, in the uk... I am connected, 3G and BB logo's are go, I did get uncaught exception error bb_ri_app_facebook or w/e it is, so uninstalled the fb app and in the middle of reinstalling it... however, if I click my normal web browser... nothing happens, I click it and nothing comes up at all, not even a white page to be able to freeze, just like its not clickable or something...

 

I don't have have or use an email on my BB, so I have no login details for it to do this Service Books thing... so I can't fix it that way, is there any other fix, not only for me but maybe for Tammya to who says Service Books don't work for them either? much appreciated, its drivin me mad lol

New Member
Posts: 1
Registered: ‎07-27-2011
My Device: Bold 9700
My Carrier: Vodacom

Re: Browser won't open

I am getting the same issue, my broswer will not load any web page and the service books thing did not help

Guru I
Posts: 19,020
Registered: ‎07-29-2008
My Device: Passport, Playbook, 9320BES
My Carrier: Bouygues _ SFR

Re: Browser won't open

@RedCherri did you contact Vodacom support?



The search box on top-right of this page is your true friend, and the public Knowledge Base too: