Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 3
Registered: ‎06-21-2013
My Device: Bold 9650
My Carrier: Sprint

Camera Not Working

When I go to take a picture I get a message stating: Could not start camera. Close other applications and try opening the camera again.  I tried turning phone off and also removing battery and still get the same message. Does anyone know a fix for this problem...Thank You

Hall of Famer III
Posts: 58,176
Registered: ‎11-28-2008
My Device: DTEK50 (AAH108), PRIV (AAH995), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: Camera Not Working

Hi and Welcome to the Community!

Here is a KB that discusses that error:

  • Article ID: KB15544 "Could not launch camera application" error appears when opening the camera on the BlackBerry smartphone

Hopefully it contains something useful! There also are multiple existing threads on this site that discuss that exact error...your review of those might prove useful, and a search of this site, using the error message, error code, or symptom, should reveal all applicable existing threads to you.

Good luck and let us know!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
Highlighted
New Contributor
Posts: 8
Registered: ‎06-18-2013
My Device: blackberry bold 9700
My Carrier: orange

Re: Camera Not Working

hi ive got the same problem with my blackberry bold 9700, at the present time have not been successful on finding a solution. have requested help using this forum, if you get solution before me let me know as will i if i solve it before you,

New Contributor
Posts: 3
Registered: ‎06-21-2013
My Device: Bold 9650
My Carrier: Sprint

Re: Camera Not Working

Ok that's great...If I do get a find for the problem..I will forward it to you.Thanks PS: I will save you in my friends list....Rocky