Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 8
Registered: ‎02-07-2013
My Device: Blod 9900
My Carrier: Blod 9900
Accepted Solution

Can not Update Blod 9900 OS7.0 to OS7.1

From the official website, the OS7.1 has been released.

My smart phone is Blod 9900, the current version is OS7.0 bundle 2395.

First, I have followed the official reference to update my "desktop software" to 7.1.0.37.

Second, connect my phone with computer.

But when I click the renew, it just show "Your BlackBerry is up to date"

Is here someone has the same ploblem and know how to solve this, please?

 

BTW. I have already try the following way, but not work.....

http://supportforums.blackberry.com/t5/BlackBerry-Bold/Blackberry-9900-OS-upgrade-7-1/m-p/1907979/hi...

Guru II
Posts: 21,606
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Can not Update Blod 9900 OS7.0 to OS7.1

Who is your carrier?

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
Posts: 8
Registered: ‎02-07-2013
My Device: Blod 9900
My Carrier: Blod 9900

Re: Can not Update Blod 9900 OS7.0 to OS7.1

Well....
"Chunghwa Telecom" in Taiwan
Guru II
Posts: 21,606
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Can not Update Blod 9900 OS7.0 to OS7.1

Download the latest software from the link below and then install to your PC

https://www.blackberry.com/Downloads/entry.do?code=BD1354624FBAE3B2149878941C60DF99

Plug in your device with the USB cable.

Then, on your computer, navigate to C:\program files\common files\research in motion\apploader and double click on Loader.exe and follow the prompts.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
Posts: 8
Registered: ‎02-07-2013
My Device: Blod 9900
My Carrier: Blod 9900

Re: Can not Update Blod 9900 OS7.0 to OS7.1

So should I delete the "apploader.xml" first before double click on Loader.exe?
Guru II
Posts: 21,606
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Can not Update Blod 9900 OS7.0 to OS7.1

It's the "vendor.xml" file you delete and you shouldn't have to if the 9900 you're using was purchased from Chunghwa but it doesn't hurt anything if you do. If the device is from another carrier then you will need to delete the vendor.xml file and there may be other vendor.xml files located in other places to delete.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
Posts: 8
Registered: ‎02-07-2013
My Device: Blod 9900
My Carrier: Blod 9900

Re: Can not Update Blod 9900 OS7.0 to OS7.1

Many thanks for you help!!!
It work !!