Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎10-28-2013
My Device: Curve
My Carrier: Sunrise
Accepted Solution

Can't change BBID password

Hello there,

 

When I turn on my Blackberry, I can't do anything without first signing into my BBID. The problem is that I have forgotten my password. When I click on "forgot password", I get an error message saying "Unable to update Blackberry ID account information while offline". I have changed my password from the computer but my device doesn't recognise it, presumably because it's offline, but there's no way I can go online without signing in first.

 

Does anyone know of a way I can resolve this without resorting to wiping my phone?

 

Thanks in advance!

Developer
Posts: 1,061
Registered: ‎06-11-2013
My Device: Bold 9700, 9790, 9900, Curve 8520, 9360, Blackberry Z10 | iPhone 5S
My Carrier: *

Re: Can't change BBID password

Hi and Welcome to the Community!

Please see this "sticky" post for helpful information concerning your BBID situation:

Hopefully, this information will be of use to you.

Cheers, and Good Luck!

 

 

 

VIA |   Hall of Famer II

http://supportforums.blackberry.com/t5/BlackBerry-World/How-to-regain-access-to-your-BBID/td-p/25467...

_______________________________________________________________________________________________
Please thank those who help you by clicking the original button.
If your issue has been solved, please resolve it by marking "Accept as Solution"
New Contributor
Posts: 2
Registered: ‎10-28-2013
My Device: Curve
My Carrier: Sunrise

Re: Can't change BBID password

[ Edited ]

Hi and thanks for your reply.

 

Unfortunately this doesn't help in my case. I've already changed my password via the site and can log-in online, but my device hasn't recognised the new password and when I click Forgot Password on my device it says "Unable to update account information while offline". But I can't go online because it won't let me access my device without my BBID.

 

Does anyone have any other advice or do I just need to wipe my phone?

 

Hope someone can help...

 

Thanks.

 

Never mind- old trick of turn it on and back off again appears to have worked!