Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎09-05-2011
My Device: Torch 9810
My Carrier: AT&T

Can't complete OWA set up

Hello all.  

 

I have a problem that I can't figure out.  I have unsucessfully tried to set up an OWA email account, at first from my Torch 9810 running OS7, and then from the BIS interface.  I know all of the correct settings, as I have set up this account on other non-Blackberry devices, but I continue to get an error stating something is wrong.  Just to be safe, and because I never underestimate my ability to mess something up, I have tried many combinatins of my user name and mailbox name.  No luck no matter what I try.  

 

Could it be something that my IT guys need to do on there end?  I am the first BB user, and I think they are using Server 2010, but it might still be 2007.  (Sorry for the lack of help there).  Any thoughts or ideas, or even pointing of the right direction will be greatly appreciated.

 

It is my first BB and I love it, but would like to get this issue fixed.

 

Thanks.

Guru I
Posts: 19,020
Registered: ‎07-29-2008
My Device: Passport, Playbook, 9320BES
My Carrier: Bouygues _ SFR

Re: Can't complete OWA set up

what is the exact error message?



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
New Member
Posts: 1
Registered: ‎01-22-2012
My Device: Blackberry tourch 9810
My Carrier: bell

Re: Can't complete OWA set up

[ Edited ]

I am having the same issue the OWA is 2003 for my company but it works on my blackberry 9700.

 

the 9810 is giving me an error message:

"Invalid email address or password. Verify your email address and password. If the error persists, contact your domain."

 

Then it allows me to provide the settings:

Email server: ____________

User name: _____________

Even when the correct data is entered it still fails to connect.  At which point my cellular provider sends an email verifying the correct data was entered but it failed to connect.  I can't help but notice that in the advanced settings of the 9700 their is a "Timeout: 120 seconds" I'm wondering if this is my issue?