Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 3
Registered: ‎11-15-2011
My Device: curve 8350
My Carrier: boost

Can't get anything on my phone!!!

8350 Curve

Boost Mobile

 

Hello and thank you in advance for your time. I can't get my phone to do anything past the initial boot screen. (Blackberry and status bar)

 

Started after i attempted to play a newly downloaded zombie game. It asked if i would give it my trust and it betrayed me. Immediately after the phone froze and would take forever to boot up again only to say app error 200 and offer only the option to reset where it all starts over again. Have taken the battery out for a while but only got the same result. I tried to see if i could do anything via blackberry protect and got a wierd screen.

 

An Error Occurred:

Image pointed to must exist (input stream must not be n<AjaxViewRoot id="_viewRoot" immediate="false"

-stass

 stack trace '

 

component tree

 

scoped variable

 

 

cant see any menu or choose any options. Can you please recommend something..

 

thank you so much

 

p.

 

Highlighted
SG7
Contributor
Posts: 28
Registered: ‎03-14-2011
My Device: Curve
My Carrier: Fido

Re: Can't get anything on my phone!!!

I had gotten error "523" with a white screen and when I could get my phone to load all I would get is just a blank screen with only my background showing (no icons or menue options available).  So it sounds similar to your issue

 

Can't promise that this will work but I would connect your phone to the desktop software on your computer.  I would then delete that zombie app that you said was where the problem started.  Then take out the battery for a minute or so and reinsert it.  See if that resolves the issue.  If it does, then you are good to go.

 

If  it doesn't, then I'd back up the rest of your data.  Then I would do a firmware reinstall from the desktop software.  Go to the desktop software & to where it says check for updates in the drop down menue top left.  It should check for firmware updates.  And either update to latest available firmware or say none is available.  If it says none available, then select where it says "see available firmware" & select the most recent available.  It may tell you that you already have it installed & ask if you want to reinstall it, & you then say yes.  Process may take about an hour.

 

I found that this helped me as I don't get any errors anymore & it also restored all of my icons.  Turned out in my case the issue was something in the backed up data I had so unfortunately I don't have my backed up data yet.  But at least my phone works perfectly now.  In your case it may just be the Zombie app since you indicated the issue started when installed that app.  Hope this helps.

New Contributor
Posts: 3
Registered: ‎11-15-2011
My Device: curve 8350
My Carrier: boost

Re: Can't get anything on my phone!!!

Thanks again, I've tried both fixes and nothing. My computer is unable to connect to my phone at all. Still cant get blackberry protect to function at all and i tried the safe mode option and nothing. I truthfully don't even know if i have an esc key. This is becoming increasingly frustrating. Anyone have any other suggestions?

New Contributor
Posts: 3
Registered: ‎11-15-2011
My Device: curve 8350
My Carrier: boost

Re: Can't get anything on my phone!!!

I'm getting app error 200 on screen before it resets