Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 7
Registered: ‎06-04-2012
My Device: Blackberry Bold 9780
My Carrier: Vodafone

Re: Can't install new language packs !

I honestly believe you don't know that much about the issue ,anyway,issue resolved already in one simple step,thanks for nothing.

Hall of Famer III
Posts: 57,560
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Can't install new language packs !

Wow...I seem to be doing all too well at offending folks lately. Not my intent at all. I deeply apologize for having done so to you.

For the benefit of others in this community, would you mind posting your solution? There are many solutions to individual problems, and the more we put here every unique situation, the better the knowledge base becomes over time.

Again, my apologies.


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 7
Registered: ‎06-04-2012
My Device: Blackberry Bold 9780
My Carrier: Vodafone

Re: Can't install new language packs !

Appologiez accepted

What i did was resetting my BB to factory defaults.