Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 2
Registered: ‎04-24-2012
My Device: BlackBerry Curve 8530
My Carrier: sprint

Cannot install BB destop manager 6.x

I am using windows xp sp3 which has .net 4.0 installed. When I go to install the latest version of bb destop manager it tell me that .net 3.51 sp is needed. How can I get around this?

 

TJ

New Contributor
Posts: 3
Registered: ‎04-30-2012
My Device: bold 9900
My Carrier: tmobile

Re: Cannot install BB destop manager 6.x

google microsoft framework.net 3.5 sp1 and install it.

Highlighted
New Member
Posts: 2
Registered: ‎04-24-2012
My Device: BlackBerry Curve 8530
My Carrier: sprint

Re: Cannot install BB destop manager 6.x

You cannot install 3.51 sp1 when you have 4.0 installed (it's newer). You cannot uninstall 4.,0 and install 3.51 either (error message)

 

TJ