Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 3
Registered: ‎01-09-2013
My Device: BOLD 9900
My Carrier: Vodafone Egypt

Cannot send BES mail on BB9900 while receiving perfectly

Cannot send BES mail on BB9900 while receiving perfectly

Hall of Famer III
Posts: 57,554
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Cannot send BES mail on BB9900 while receiving perfectly

Hello,

 

You need to work with your BES admins for this as they control, well, everything. If you are the BES admin, then you need to seek help in the BES-specific section of this site:

Likewise, your BES admins can seek advice from other BES admins in that section.

 

If you are the BES admin, please don't double post...rather, just reply here to that fact and we'll have the Mods move this thread to the proper place (please state which version of BES you are on...notice that the BES section linked above has three sections, depending on the BES version).

 

Good luck!



Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 3
Registered: ‎01-09-2013
My Device: BOLD 9900
My Carrier: Vodafone Egypt

Re: Cannot send BES mail on BB9900 while receiving perfectly

Thank u very much for the reply.  I updated the device software and the "sending" worked brilliantly afterwards 

Highlighted
Hall of Famer III
Posts: 57,554
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Cannot send BES mail on BB9900 while receiving perfectly

Okie dokie...I'm glad that worked for you!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................