Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
New Contributor
Posts: 3
Registered: ‎11-17-2012
My Device: Blackberry Bold 9900
My Carrier: AT&T
Accepted Solution

Cannot upgrade to 7.1 via wireless or Desktop for Mac

My Bold 9900 says I must upgrade to version 7.1 bundle 1997 FROM 7.0 bundle 2392.
When I tried it via Wi-Fi it was unsuccessful and msg said to use Desktop Manager.
I downloaded the Desktop software to my iMac, connected my phone, and. . even though my phone showed the two images of a connection, the app was unable to complete the upgrade (several attempts) and the upper left showed my phone as "unconnected".
Please Help!
Highlighted
New Member
Posts: 3
Registered: ‎11-17-2012
My Device: 9930
My Carrier: Verizoon

Re: Cannot upgrade to 7.1 via wireless or Desktop for Mac

hey guys. i have the same problem. i cannot update my bold 9930 from version 7.1 bundle 457 to the latest version 7.1 bunde 2123,

also.. my bbm doesnt work... it needs a downgrade according to my desktop software... my applicationcore also needs aa downgrade... ive tried updating wireslessly and with my desktop manager. ive updated my microsoft network frame to 3 sp1... ive tried everything.. still no luck..... the only thing that was succesful was removing the "activation required" message (its a verzion phone)....

 

can anybody help me???

New Member
Posts: 3
Registered: ‎11-17-2012
My Device: 9930
My Carrier: Verizoon

Re: Cannot upgrade to 7.1 via wireless or Desktop for Mac

sorry fot the mistakes in my writing...was typing too fast...lol
New Contributor
Posts: 3
Registered: ‎11-17-2012
My Device: Blackberry Bold 9900
My Carrier: AT&T

Re: Cannot upgrade to 7.1 via wireless or Desktop for Mac

I spent several hours on the phone with AT&T and the Blackberry folks, till I finally landed on someone who knew the problem. There is a glitch in the "Social Feeds" app on all the phones. It stops any attempt to back-uo or upgrade right at the Socil Feeds part of the backup. What tou must do is. . first back yp the phone with the desktop software. Before the backup starts, change the selection from "All" to "Selected". Then, manually check everything EXCEPT SOCIAL FEEDS". After the backup (mine took 1.5 hrs.) select Upgrade, but DESELECT BACKUP (except third party apps if offered). When the upgrade is done, hit the RESTORE button. That's it.
New Member
Posts: 1
Registered: ‎11-19-2012
My Device: -
My Carrier: -

Re: Cannot upgrade to 7.1 via wireless or Desktop for Mac

NO!!
New Contributor
Posts: 2
Registered: ‎03-18-2013
My Device: Bold 9930
My Carrier: Verizon

Re: Cannot upgrade to 7.1 via wireless or Desktop for Mac

Nope that's not the solution if you need an upgrade not a backup. With "Check for updates" there is no way to opt out of social feeds.