Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Visitor
Posts: 1
Registered: ‎02-02-2010
My Device: Bold 9700
My Carrier: Vodaphone

Changed calendar default server

Help!  I bought a new Bold 9700  a week ago.  I got the synchronisation with my PC's Outlook working for calendar and contacts OK.  Two days ago I set up the Blackberry so I could get my emails on it as well as the PC. 

Now when I go to synchronise, I get a message on the Blackberry Desktop Manager saying

 

"The default service for your device's Calendar has changed since the last time you synchronised."

"Click OK to use your new default servicer and combine your data ..."

"Click cancel to stop the synchronisation and revisit your default service options on your device ..."

 

I have no idea why the default servce has changed (don't even know what it means) and what I should do.  The calendar default service on the Bold shows my email address, so I guess it is something to do with my email setup.

 

Should I just click OK on the above message??

 

Thanks in advance

 

 

Retired
Posts: 1,074
Registered: ‎01-25-2010
My Device: 9000, 9500
My Carrier: Rogers

Re: Changed calendar default server

Hello potfolk,

Welcome to the BlackBerry Support Community Forums.

 

I am attaching a link to our knowledge base article that explains on how to correct this issue.

 

Link: http://www.blackberry.com/btsc/KB19240

 

Thank you


-DrP


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!


New Member
Posts: 1
Registered: ‎08-06-2010
My Device: 8830
My Carrier: Sprint

Re: Changed calendar default server

I encountered the same message on my 8830 the second time I tried to synchronize with my Mac.  I looked at that article and from that I gather that it was setting up the email that caused it.  But I don't understand that or what to do.  I set up the email to check two regular old POP3 accounts, what does this have to do with the calendar?  The article says the calendar server is now set to the first email account but this doesn't make any sense to me - I just want the Blackberry calendar to synchronize with iCal, how do I do that?

 

ps: I was very encouraged the first time I ran the sync because it looked like was going to work without me having to buy any other software or read 20 pages of instructions.  I grow so weary of sync not working.  If its not going to work I'm taking this BB back.  

Regular Contributor
Posts: 66
Registered: ‎11-07-2008
My Device: AT&T - BB 9800

Re: Changed calendar default server

i am getting the same message. THe default services CICAL is set to my gmail account, just as i like.

 

But the calendar keeps sync'ing to my comcast account.This was after I deleted the calendar and started over. Before that it was sync'ing to yahoo account, the default services being gmail.

 

I am using Torch on DM 6.0.0.40 bundle 42.

Retired
Posts: 1,074
Registered: ‎01-25-2010
My Device: 9000, 9500
My Carrier: Rogers

Re: Changed calendar default server

Hello,

 

Once you have selected the default calendar on the BlackBerry smartphone. Reset the synchronization setting on the BlackBerry Desktop Software and reconfigure them. Also test that the Gmail calendar is the default by creating a new appointment it should automatically be created in that calendar.

 

Thank you


-DrP


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!


Regular Contributor
Posts: 66
Registered: ‎11-07-2008
My Device: AT&T - BB 9800

Re: Changed calendar default server

I had already packed up BB Torch for return. But could not do so on Friday.

 

On Saturday, a thought came to mind. What if I removed BB DM 6.0.0.junk and tried an older version. I have those saved locally.

 

Uninstalled 6.0.0.junk, cleaned (disinfected) the registry and all folders. And installed 5.0.1.41. Specifically unchecked the installation of Media Sync (root of all evil). And since then have sync'ed 4-5 times and it seems to be working Ok.

 

Also unchecked auto update for newer versions. So RIM does not reinstall 6.0.0.junk.

 

Read on bbleaks and others that 6.0.0.141 (my old junk) is indeed that - **bleep**. The good version is 6.0.0.214. Not sure when that will be officially available.

 

I will be checking it over the next couple of weeks to see if this strategy works else return Torch at that time. I have two more weeks to go.

 

Thanks.