Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Contributor
Posts: 12
Registered: ‎12-03-2010
My Device: 8520
My Carrier: LIME

Connection error(65) Problem receiving data from the server

I am unable to log into Windows Live Messenger via my blackberry 8520. I get this error message "Connection error(65) Problem receiving data from the server" or it says Server is busy. please try again later. I have uninstalled and re installed the application with the same result. HELP
Super Contributor
Posts: 285
Registered: ‎11-30-2010
My Device: Curve - 8520
My Carrier: T-Mobile

Re: Connection error(65) Problem receiving data from the server

Options > Advanced Options > Applications > Set permissions to Allow All. 

 

This should fix your problem. Smiley Happy

___________________________________________________

Disclaimer: I'm just a regular user like the rest of you. I have spent a lot of time learning the limitations of the Blackberries to know how to fix most problems. If I have suggested a fix, please give a kudo and mark as a solution!

Contributor
Posts: 12
Registered: ‎12-03-2010
My Device: 8520
My Carrier: LIME

Re: Connection error(65) Problem receiving data from the server

Is there a step before setting permissions to allow all?

....because after applocations it shows all the applications  on the phone and I'm not seeing the option to allow all

Super Contributor
Posts: 285
Registered: ‎11-30-2010
My Device: Curve - 8520
My Carrier: T-Mobile

Re: Connection error(65) Problem receiving data from the server

My apologies, got a little ahead of myself. After you get to the applications menu change the drop down menu in the upper right hand corner to "Add On" and scroll down to WLM, don't select it. Press the menu button and go to "Edit Default Permissions" and change the drop down menus so that they all show "Allow".

___________________________________________________

Disclaimer: I'm just a regular user like the rest of you. I have spent a lot of time learning the limitations of the Blackberries to know how to fix most problems. If I have suggested a fix, please give a kudo and mark as a solution!

Contributor
Posts: 12
Registered: ‎12-03-2010
My Device: 8520
My Carrier: LIME

Re: Connection error(65) Problem receiving data from the server

ok my friend you have officially lost me...the instructions are not adding up.....Should I be in security settings and not advanced settings...start again from the beginning please.Woman Indifferent....I'm comfused

Super Contributor
Posts: 285
Registered: ‎11-30-2010
My Device: Curve - 8520
My Carrier: T-Mobile

Re: Connection error(65) Problem receiving data from the server

Ok, I apologize again. I haven't had enough coffee this morning apparently.

 

Options > Applications > Switch the drop down menu on the top right to "Add Ons" and scroll down over WLM > Press your menu button and select "Edit Default Permissions" > Set all three drop down menus to "Allow".

 

If you have any other issues, let me know!

___________________________________________________

Disclaimer: I'm just a regular user like the rest of you. I have spent a lot of time learning the limitations of the Blackberries to know how to fix most problems. If I have suggested a fix, please give a kudo and mark as a solution!

Contributor
Posts: 12
Registered: ‎12-03-2010
My Device: 8520
My Carrier: LIME

Re: Connection error(65) Problem receiving data from the server

sigh....ok.....after options....there is no Applications.......i would have to go into Advanced Options to get to Applications Smiley Sad

 

ok ok ok i think i got it i think our menus are different

here's what I did

Options> Advanced Options>Applications

scroll to Windows Live Messenger

then press the menu button and select Edit Default Permissions

then Change all 3 Options (Connections, Interactions and User Data) to Allow.

 

 

Sad to say....it didn't work .    Got the message" The server is busy. Please try again." like i've been getting everytime i try to log into WLM. "crying"

Super Contributor
Posts: 285
Registered: ‎11-30-2010
My Device: Curve - 8520
My Carrier: T-Mobile

Re: Connection error(65) Problem receiving data from the server

[ Edited ]

You said you were getting the Connection Error(65) before. So we are making some progress.

 

The server busy problem seems to come from an error on Microsoft's end regarding blocked contacts and groups. Sign into your ID using your computer and delete any blocked contacts and groups you have and try again. Let me know the results!

___________________________________________________

Disclaimer: I'm just a regular user like the rest of you. I have spent a lot of time learning the limitations of the Blackberries to know how to fix most problems. If I have suggested a fix, please give a kudo and mark as a solution!

Contributor
Posts: 12
Registered: ‎12-03-2010
My Device: 8520
My Carrier: LIME

Re: Connection error(65) Problem receiving data from the server

well not so sure because when i sign into my hotmail account, it automatically signs me into messenger.

 

...but I'll try it and let you know..

Super Contributor
Posts: 285
Registered: ‎11-30-2010
My Device: Curve - 8520
My Carrier: T-Mobile

Re: Connection error(65) Problem receiving data from the server

You don't have the standalone messenger program?

___________________________________________________

Disclaimer: I'm just a regular user like the rest of you. I have spent a lot of time learning the limitations of the Blackberries to know how to fix most problems. If I have suggested a fix, please give a kudo and mark as a solution!