Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 5
Registered: ‎04-09-2009
My Device: Not Specified

Curve not allowing app world to install... Help


Error message: Sorry, your device does not meet the system requirements that are needed to support BlackBerry App World.


Cust: My unit matches everything on the system requirment page!

Cust: Why is this not working on my 8330 curve?

Info:
Metropcs  Carrier
8330 BlackBerry Model
v450127  BlackBerry OS
Personal use

Regular Visitor
Posts: 1
Registered: ‎04-28-2009
My Device: Storm 9530

Re: Curve not allowing app world to install... Help

[ Edited ]
I'm having the same issue with MetroPCS 8330m. V4.5.0.138 BlackBerry OS up to date. Can anybody help us?????
Message Edited by warmonster on 04-28-2009 02:28 AM