Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
New Contributor
Posts: 2
Registered: ‎05-21-2013
My Device: Torch 9800
My Carrier: AT&T

Desktop Software 7.1 Install Error

I'm getting the following error when installing the latest Desktop Software onto a new Windows 7 (64 Bit) laptop:

 

"Some of the installation files from the previous versions of the software could not be removed. Make sure that no other application is using these files."

 

Install gets past the point where it creates the desktop shortcut, but then rolls back.

 

 

Developer
Posts: 1,185
Registered: ‎03-24-2011
My Device: Passport/Z30//Q10/ Z10 / 9900 / PlayBook / 9700 / 8900
My Carrier: ATT

Re: Desktop Software 7.1 Install Error

System Requirements
BlackBerry Desktop Software v7.1

Hardware requirements

Intel® compatible 1 GHz or higher processor
512 MB of RAM
USB 1.1 or higher USB port
Screen resolution of 1024x768 or greater
100 MB of free hard disk space for typical installation
Software requirements

Windows® XP SP3 or later, Windows Vista®, Windows 7 or Windows 8
If you’re using a 64-bit Windows XP computer, you must install a hotfix from Microsoft®. Learn about and download the Microsoft hotfix.
Microsoft® .NET Framework 3.5 SP1 or an active Internet connection
iTunes version 7.7.1 or later, or Windows Media® Player version 10 or later, for music synchronization

http://us.blackberry.com/software/desktop/desktop-pc/system-requirements.html

Computer meets all the requirements?
Highlighted
New Contributor
Posts: 2
Registered: ‎05-21-2013
My Device: Torch 9800
My Carrier: AT&T

Re: Desktop Software 7.1 Install Error

Yes, it's a brand new high end Dell E6530.

Visitor
Posts: 1
Registered: ‎07-03-2013
My Device: Curve
My Carrier: Vodafone

Re: Desktop Software 7.1 Install Error

I'm getting exactly the same error on a newly build Windows 7 64bit Dell E6400.

It's never had any Blackberry software installed on it before
New Contributor
Posts: 7
Registered: ‎05-15-2012
My Device: Blackberry Playbook and Blackberry Q 10
My Carrier: AT&T

Re: Desktop Software 7.1 Install Error

  Did anyone help you with your desktop install  I am trying to do the same on my laptop. I have had the software on this laptop and had to uninstall it, it was not working right for some reason not that i am trying to re install the program i can not do it, i am not even geting any message as to why it is not