Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Developer
Posts: 232
Registered: ‎01-30-2011
My Device: Dev Alpha C, Z10 LE
My Carrier: P4
Accepted Solution

Dev Alpha Autoloader 10.0.09.1103 don't load this version

I follow the instruction from this website (part "Still can't update your device?"), but I saw the error. (Image below)

 

autoloder-error-NO-password.jpg

 

 

All time online Smiley Very Happy
Developer
Posts: 539
Registered: ‎11-09-2012
My Device: BlackBerry Z10
My Carrier: AIS Thailand

Re: Dev Alpha Autoloader 10.0.09.1103 don't load this version

Thanks for the note
If you have an answer to your question then please click “Accept as Solution”
Click on the LIKE on the bottom right if the post deserves credit.
BB 8700 -> Bold 9000 -> Curve 8520 -> Bold 9700 -> Curve 9320 -> Bold 9900 -> BlackBerry Z10 + PlayBook 64 GB Wi-Fi
Highlighted
Contributor
Posts: 37
Registered: ‎09-11-2012
My Device: BB10 Dev Alpha
My Carrier: 5491154051242

Re: Dev Alpha Autoloader 10.0.09.1103 don't load this version

The binary version of the download software has been wrong ... try download again ... but check well health status of your connection to internet ... 

 

Regards

 

AP

Contributor
Posts: 11
Registered: ‎12-17-2012
My Device: BlackBerry Dev Alpha B
My Carrier: AIS

Re: Dev Alpha Autoloader 10.0.09.1103 don't load this version

New version release,  Let's upgrade.