Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 6
Registered: ‎01-14-2009
My Device: Not Specified

Device Switch Issue DTM 4.7

Hi, I’m not sure if anyone else has raised this issue as i couldnt find anything on the search, although i have noticed other people with the same issue on other forums with the issue still unresolved!

  

I have a blackberry bold & the javelin, I installed DTM 4.7 from the CD that came with the javelin, it took 3 attempts to install, it could be something to do with when it hangs on one of the screens, it looks like its crashed as it doesn’t give any indication as to what its doing, once finally installed I went to the device switch wizard, connected the bold, it was backing up the data, it then asked me to connect my new device (javelin) so I did, it registered in the tray next to the clock on the bottom right of the screen but wouldn’t allow me to select the new device to be able to complete the switch, I disconnected the device & closed down DTM. I then connected both handsets into different USB ports & started the process again, it was giving indication to backing up the bold, then it asked me to confirm the device to be switched to & now it showed up, another indication window showed up to say info was being transferred across & then a blank summary screen shows up on DTM & on the javelin there is still the ‘connected to pc’ icon showing on the screen, I left this for a good half hour & there was no further update, I disconnected both devices & nothing had been transferred to the javelin. I have unsinstalled & reinstalled DTM, tried device switch several times & still nothing, I have checked the blackberry forums online & there are other people having the same problem.

 

Both devices are on BIS & its a windows PC with XP, previous blackberry handsets have worked fine with the DTM software that was provided with it!

 

Any help on this would be greatly appreciated!