Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 2
Registered: ‎04-21-2010
My Device: Bold 9000
My Carrier: specialist It

ERROR Unable to connect to BlackBerry (error 1); skipping.

Buenos dias, despues de instalar el Software de Pocketmac 4.0 en mi mac os x 10.4 me sale el siguiente error Unable to connect to BlackBerry (error 1); skipping.al sincronizarlo....  no le puedo instalar el software actual ya que la version de la Mac es la 10.4  le estoy instalando una version anterior que es el que me acepta y con la version nueva dmg  no esta soportado. en una ocasion mediante foros puede encontrar un patch que corregia el error pero ya no lo logro reparar al momento de sincronizarlo.

 

me podrian ayudar con este tema ya que necesito hacer respaldo de mi equipo y sincronizarlo con mi MAC .

 

Muchas gracias espero recibir ayuda.