Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Visitor
Posts: 1
Registered: ‎04-20-2011
My Device: Bold 9780
My Carrier: Airtel

Email setup error "Activation failed. An error was encountered when sending the activation transmission

Hi all

 

I'm having serious trouble getting my personal email set-up.

 

I previously had a Bold 9700 which recently broke so I bought a Bold 9780 this morning, moved my sim card over and started to set-up my email. This is the process I follow:

 

> Setup

> Email accounts

> It shows my two previous email addresses that were connected to my old BB, I select move

> Add passwords and these are verified as correct

> I then go messages, compose email and I get the message "No message services configured. You will be redirected to the Setup Wizard to setup your email account"

 

So despite the email passwords being verified it does not get connected. I've deleted the email addresses and started again

 

> Added my email address and get the message "myemailaddress@hotmail.com setup complete. Use the message icon on your home screen to send and receive email from your device."

> Synchronize contacts is ticked

> I select continue

> Then I get this error "Activation failed. An error was encountered when sending the activation transmission"

 

And I have to start all over again. I have a data plan with my sim which was working perfectly on my other BB Bold until I broke it yesterday

 

Can anyone provide any suggestions? I'm not technically minded or particularly good with phones

 

Cheers,

 

Paul

Hall of Famer III
Posts: 57,260
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAF518), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Email setup error "Activation failed. An error was encountered when sending the activation transmission

Hi and Welcome to the Forums!

 

Email accounts are tied to your BlackBerry Internet Service (BIS) account, which is further tied to the BB PIN (not the SIM). From what you describe, it sounds perhaps as if your wireless service provider has not fully shifted your BIS account to your new BB. But, you can try the following steps, in order, even if they seem redundant to what you have already tried (steps 1 and 2 each should result in a message coming to your BB...please wait for that before proceeding to the next step):

1) Register HRT

  • KB00510 How to register a BlackBerry smartphone with the wireless network



2) Delete and Resend Service Books

  • KB05000Delete the service book for the BlackBerry Internet Service email account from the BlackBerry smartphone
  • KB02830 Send the service books for the BlackBerry Internet Service



3) Batt Pull Reboot

  • Anytime random strange behavior or sluggishness creeps in, the first thing to do is a battery pop reboot. With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes. See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.

 


Hopefully that will get things going again for you! If not, then you could further try removing and re-creating the BIS email configurations from scratch. Further, you may need to contact your wireless service provider to ensure that your BIS account has been fully and properly migrated to your new BB.

 

Good luck!



Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
Highlighted
New Developer
Posts: 8
Registered: ‎02-11-2010
My Device: All versions
My Carrier: None

Re: Email setup error "Activation failed. An error was encountered when sending the activation transmission

Did this solve your issue? I'm facing the same with my BB 9900 and these steps didn't help.

I will start a new thread with all the information I've.
New Member
Posts: 1
Registered: ‎07-24-2012
My Device: Bold
My Carrier: O2

Re: Email setup error "Activation failed. An error was encountered when sending the activation transmission

Evening all 

Hope someone can help me I can see my email accounts on the main screen.but when itry to activate them it says please log in how, where. 

Hall of Famer III
Posts: 57,260
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAF518), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Email setup error "Activation failed. An error was encountered when sending the activation transmission


philgoss wrote:

Evening all 

Hope someone can help me I can see my email accounts on the main screen.but when itry to activate them it says please log in how, where. 


Hi and Welcome to the Community!

 

Please scroll up to post 2 in this thread and try those steps. Typically, you are needing to log into either your BIS account or your BB ID (it varies by BB device OS level)...depending on the exact things on screen when you are prompted for this, we can guide you better. If it's BIS, then you need to log into that account...if you do not know your credentials, then contact your mobile service provider as they manage your BIS account for you. If it's BB ID, then you log into the BB ID account that you created...or, if you don't yet have one, create one.

 

So, depending on exactly what you are seeing, your resolution path may be different...so clarification from you is needed.

 

Thanks and let us know!



Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Member
Posts: 1
Registered: ‎09-09-2015
My Device: curve 9630
My Carrier: orange

Re: Email setup error "Activation failed. An error was encountered when sending the activation transmission

Hello all,

 

I had the same problem with my new blackberry curve 9630 that I had bought from China.

When I tried to activate my gmail account I got the error:

Activation failed. An error was encountered when sending the activation transmission.

 

So how I fixed it:

 

As I understood this error occurs when blackberry tryes to send the request and I doen't reach the operator.

 

- Firstlly, what I did I turned the phone on and I removed the battery. After 10 sec I had put it in.

- If you just cant sync the email, but you still have an internet connection you should try to connect to your email over the phones browser.

- And if you be able to do that, then the connection over the browser will force to download the necessary files in to your blackberry and after that, you will be able to sync the email with the phone.

 

At least that worked for me. However, the technician that I had visited earlier said that it is fixable... Smiley Very Happy