Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎08-09-2011
My Device: Torch
My Carrier: Bell Canada / StarHub

Email setup won't save

I went to add a gmail account, and added it no problem. Password worked fine, and was edit the settings. When I went to check the email account it said there was no email address setup. So I go back to setup and get this message:

 

"A new Blackberry device has been detected. You must move your email account(s) to receive email on this device. To move an email account, you will need to type the email account password. At least one email account must be moved to set up email on this device."

 

I hit the "Move Email Account" button and enter the correct password. I get all the confirmations, and can edit settings for the account if I want. But then when I go to check the email, I get the same message again. I have tried it with multiple email addresses and SIM cards and the same thing happens to all of them.

 

What can I do to fix this?

Forums Veteran I
Posts: 2,090
Registered: ‎11-09-2010
My Device: BlackBerry 9900
My Carrier: AT&T

Re: Email setup won't save

Welcome to the forums!

I would first try a hard reset.  With your device powered ON, remove the battery for several minutes, then replace it.  See if you are able to manipulate your e-mail accounts after this.  Smiley Happy 

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------
*** If I've been helpful please consider clicking the LIKE BUTTON beneath my post.
*** Please remember to mark your thread as "Resolved" by clicking on OPTIONS to the right of the post and selecting "Accepted Solution."
New Member
Posts: 1
Registered: ‎08-12-2011
My Device: Bold 9780
My Carrier: Vodaphone

Re: Email setup won't save

Hi,

 

This happens to me too! I've tried the "hard reset" but it still doesn't want to work. Do you have any more suggestions as to what I can do to fix this? 

 

The email was working just 2 weeks ago!! I went on holiday, used a different SIMcard but didn't change any of the settings. When I returned, I used the SIMcard I normally use and noticed that the email wasn't working and shortly found out that it was because the email setup won't save.....

 

Thank you in advance for your help!