Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Super Contributor
Posts: 304
Registered: ‎10-07-2009
My Device: Blackberry Q10

Email stopped working

My email was working fine until today it says I have to Validate my email account on my BB so I did. Then I get and keep getting messages saying I need to turn on IMAP for all mail in my account it is. But still get the same message I get the messages in my account on the PC. Is there a issue or some kind of outage with BB?

................................................................................................................................................................................................................................
Please give me Kudos if you feel like I helped you

Thank you
cuse165
Hall of Famer III
Posts: 57,244
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAF518), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Email stopped working

Hi there!

I suggest the following steps, in order, even if they seem redundant to what you have already tried (steps 1 and 2 each should result in a message coming to your BB...please wait for that before proceeding to the next step):

1) Register HRT

  • KB00510 How to register a BlackBerry smartphone with the wireless network



2) Delete and Resend Service Books

  • KB05000Delete the service book for the BlackBerry Internet Service email account from the BlackBerry smartphone
  • KB02830 Send the service books for the BlackBerry Internet Service



3) Batt Pull Reboot

  • Anytime random strange behavior or sluggishness creeps in, the first thing to do is a battery pop reboot. With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes. See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.


Hopefully that will get things going again for you! If not, then you should try deleting and re-adding your BIS conduits for the affected email accounts.



Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................