Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 4
Registered: ‎11-01-2013
My Device: Bold 9700
My Carrier: TMobile

Emails from Yahoo not appearing

I'm no longer receiving on my 9700 Bold my Yahoo emails. My gmail emails got 'stuck' for about 5 hours yesterday. After turning off my devise and turning it back on, they came in. But for 2 days now I can't get Yahoo emails to show up. 

 

Any tips on what to do? I've thought about deleting my Yahoo email account and reinstalling it. Trouble is I can't find instructions on how to REMOVE an account. 

 

Appreciate all tips on the above.

Elite I
Posts: 6,742
Registered: ‎04-06-2008
My Device: Passport & PlayBook
My Carrier: T-Mobile USA

Re: Emails from Yahoo not appearing

Turning the device off and back on doesn't really do much.  Try a hard reset.   That is, with the power on, remove the battery for 30 seconds, then test.   Make sure you have a steady strong signal when you do it.

 

It the hard reset doesn't work, open the email setup app and resend service books.  Wait until you receive the notification, then check the Yahoo email again.

 

To delete the email account from the device, use the email setup app.  I don't remember the steps.   You may have to click on the email account to edit and then select delete or remove from the menu.   You will figure it out.   After you delete the account, do a hard reset before adding it back. 

- Ira
New Contributor
Posts: 4
Registered: ‎11-01-2013
My Device: Bold 9700
My Carrier: TMobile

Re: Emails from Yahoo not appearing

Thanks for the tip. I tried the hard reset - no change. The problem with trying to delete the account is that under 'settings' , 'set up wizard', there's only an option to 'eadd an email address' - nothing to delete it. I've looked and looked and can't find any 'remove' options.

 

Elite I
Posts: 6,742
Registered: ‎04-06-2008
My Device: Passport & PlayBook
My Carrier: T-Mobile USA

Re: Emails from Yahoo not appearing

See if these instructions work.

 

 

Delete an email account

To delete an email account, follow these steps:

 

  1. From the Home screen, select Messages.
  2. Press the Menu key.
  3. Scroll to and select Options.
  4. Scroll to and select Email Account Management.
  5. Scroll to and select the e-mail address you want to delete.
  6. Select Delete.
  7. Select Yes to confirm.

 

I thought email accounts were deleted in the setup app on the 9700 but can't trust my memory. 

- Ira
New Contributor
Posts: 4
Registered: ‎11-01-2013
My Device: Bold 9700
My Carrier: TMobile

Re: Emails from Yahoo not appearing

Thanks. I wonder if that's for a different Bberry. Mine is a Bold 9700 and when I go to Messages, Menu, Options, all that comes up are 'home screen preferences.' And I can choose different themes - ie no email account management.

 

The only way it seems I can  'manage email' is as follows. When I'm viewing messages, I go to Menu, go to Options then click on Inbox settings then I can click or unclick the 2 email accounts I have set up. The yahoo one was checked. I unchecked it to see if anything changed. Then rechecked it. Still no Yahoo emails downloading to my device. 

 

Anything else you can think of??!!

Elite I
Posts: 6,742
Registered: ‎04-06-2008
My Device: Passport & PlayBook
My Carrier: T-Mobile USA

Re: Emails from Yahoo not appearing

I copied those instructions from the T-Mobile help site for the 9700. I know you could be running OS6 or OS5. The help site didn't distinguish, but I'm sure it could make a difference.

Have you used the help app on the device? The instructions for deleting an email address from the device very well may be there.

You can do it. I guess I'm no help telling you how to do it, but it is there on the device somewhere.
- Ira
New Contributor
Posts: 4
Registered: ‎11-01-2013
My Device: Bold 9700
My Carrier: TMobile

Re: Emails from Yahoo not appearing

Thanks for trying to help - I do appreciate it. I'll try the help function again though didn't see anything the first time. Again, thanks!