Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎09-30-2013
My Device: Bold 9900
My Carrier: unknown
Accepted Solution

Enterprise Activation missing

Hello,

 

I'm a Blackberry newbie but I'm trying to support a user who is trying to set up email on his Bold 9900. I have an activation code for him but he goes to Setup - Email Accounts and the option for Enterprise Activation is not there.

 

Thanks

Retired
Posts: 2,283
Registered: ‎09-09-2010
My Device: BlackBerry Z10 Smartphone

Re: Enterprise Activation missing

Hey Chris_Hansen,

Welcome to the BlackBerry® Support Community Forums.

 

I would suggest to have the user contact his/her mobile service provider to verify they are setup for BlackBerry Enterprise Service.

 

Thank you.

-HB

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

New Contributor
Posts: 2
Registered: ‎09-30-2013
My Device: Bold 9900
My Carrier: unknown

Re: Enterprise Activation missing

That was indeed the problem.

 

The user had talked to his provider previously but, due to a difference in terminology, the problem was not resolved during that conversation. His account had to be "provisioned for enterprise activation" and then everything worked.

New Contributor
Posts: 2
Registered: ‎07-27-2014
My Device: curve 9300
My Carrier: o2

Re: Enterprise Activation missing

hello there.

 

I have a new curve 9300 and I cant get the enterprise server to activate?? help?

Hall of Famer III
Posts: 57,562
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Enterprise Activation missing


zanderlilycharlietheo wrote:

hello there.

 

I have a new curve 9300 and I cant get the enterprise server to activate?? help?


Hi and Welcome to the Community!

 

Have you already scrolled up, read, and tried what is already above in this thread? If not, please do so.

 

Otherwise, please provide further details. What exact steps do you try? What exactly happens at each step? What is the exact and complete content of any error messages presented? From your vague description, it is rather impossible to know what exactly is happening in your situation, and thereby impossible to render useful recommendations to you.

 

Good luck and let us know!



Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 2
Registered: ‎07-27-2014
My Device: curve 9300
My Carrier: o2

Re: Enterprise Activation missing

Hello

 

Yes I read the above.

 

I have tried activating my account but its not working.

 

Do you suggest I go back to my provider, i.e o2?

thank you

Hall of Famer III
Posts: 57,562
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Enterprise Activation missing

Well, since I can't know what you mean by "but its not working", I suppose going to your provider might well be your best option. If we, at an internet distance, cannot understand your issue from the information you provide to us, then you indeed would need to see someone in person so that they can actually see what you are unable to describe for us here.

Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................