Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 2
Registered: ‎07-17-2012
My Device: Blackberry 9780
My Carrier: Airtel

Error 40721- No cached credentials

Please!!!! Help mw with this. I am trying to log onto myappworld and it is giving the error 'Error 40721- No cached credentials'. I have tried everything adn even tried the 'RST' method given in this forum elsewhere. I tried to hold the alt key and type RST and the appworld closed down. But again it is showing me the same error. 

 

I am new to blackberry, have just bought an expensive one and this is killing me. Have already spent 2 full days on scouring the internet. PLEASE HELP!!

Guru II
Posts: 21,534
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Error 40721- No cached credentials

Take a read through this thread.  You may need to contact your wireless service provider.

 

http://supportforums.blackberry.com/t5/BlackBerry-App-World-General/At-the-Blackberry-App-store-usin...


--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!