Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Member
Posts: 1
Registered: ‎05-20-2013
My Device: Bold 9900
My Carrier: Three UK

Error:513 Bold 9900

I hace received this error on a bold 9900, it seems that it was water damaged as the indicators are red, however I opened it and saw a little bit of residue near the battery pins, i clean it with isopropanol 99,9% and the phone turns on, tries to load up(loading bar) and then the error message comes up.

 

I connected the phone to my computer and the PC recognises it and installs it, i downloaded bb desktop software and then when i click on connect to device it says the bb software cannot communicate to the device, but in the background i can see the following;

 

bb_error

 

Can anyone help me resolve this? what seems to be the issue, i cannot load software if the bb software cannot communicate to the device.

Hall of Famer III
Posts: 57,542
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Error:513 Bold 9900

Hi and Welcome to the Community!

 

Depending on how long ago this water damage happened, this may or may not be useful:

If you try, then do everything it says, including waiting the maximum recommended time (perhaps longer...perhaps 5 days). Applying power to your BB between it getting wet and doing this process reduces the chances of success. Further, the only thing predictable about moisture intrusion into a BB (indeed, any electronic device) is that the results will be unpredictable. I've seen some come back up right away and be fine. I've seen others never work at all. I've seen still others run for a bit, and then die later. And every thing in between.

 

Given what you describe, I'd deduce that this was water damaged some time ago, was never properly dried out (as per the above), and power was applied many times since. In that condition, corrosion would be allowed to continue inside the device, well beyond any areas you say you attempted to clean. Consequently, something deep inside is likely quite corroded and damaged, preventing proper functionality now (or, likely, ever).

 

But, only a qualified BB hardware technician, with the device in their hands, can give you a proper diagnosis and estimate. But I definitely do not thing your issue has anything to do with OS or software...and hence there's no further diagnosis nor recommendations that can be given at an internet distance that would be of any use.

Good luck!



Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................